Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12
  1. #1
    New Member
    Points: 381, Level: 4
    Level completed: 31%, Points required for next Level: 69
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience Points

    Registriert seit
    Nov 2013
    Beiträge
    5
    Points
    381
    Level
    4
    Danke
    0
    Thanked 0 Times in 0 Posts

    BDP7700 Einfrieren Lösung?!

    Hallo zusammen,

    ich habe mal ein wenig rumgespielt. Und habe mal im Menü die Funktion EasyLink ausgeschaltet.
    Nu habe ich heute kein Einfrieren gehabt.

    Könntet ihr das auch mal mit testen. Und das dann mal vielleicht mehrere Tage beobachten und hier zwischendurch Feedback geben ob das bei euch gegen das Einfrieren hilft?

    Viele Grüße Fox

  2. #2
    Moderator
    Points: 20.857, Level: 44
    Level completed: 12%, Points required for next Level: 793
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registered10000 Experience PointsTagger Second Class
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.006
    Points
    20.857
    Level
    44
    Danke
    38
    Thanked 122 Times in 110 Posts
    Hallo Fox10,

    schön, dass du den Weg zu uns ins Philips Blu-Ray Forum gefunden hast!
    Das ist ein interessanter Ansatz, vielen Dank fürs Testen. Wann genau ist das Einfrieren bei deinem Player aufgetreten? Beim Ein- oder Ausschalten oder während der Bedienung? Welcher TV ist angeschlossen?

    Ein weiteres Update für den BDP7700 ist in Arbeit, erscheinen wird dies wahrscheinlich im Dezember.

    Liebe Grüße Tino
    Forum Moderator

  3. #3
    New Member
    Points: 381, Level: 4
    Level completed: 31%, Points required for next Level: 69
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience Points

    Registriert seit
    Nov 2013
    Beiträge
    5
    Points
    381
    Level
    4
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo Tino,

    sorry für die verzögerte Antwort aber irgendwie konnte ich mich mit dem Handy hier nicht anmelden, nunja aber jetzt bin ich zu hause.

    Der Fehler tritt bei mir immer auf wenn ich den Player an gemacht habe, dabei hat er sich irgendwie aufgehangen und daher habe ich vermutet das es beim Start ein Verbindungsproblem gibt und er sich dabei aufhängt.

    Angeschlossen ist ist ein LG LM760S aus dem Jahrgang 2012 (Sorry aber der Philips aus der Zeit konnte kein DTS über Festplatte)

    Gruß

    Fox

  4. #4
    Moderator
    Points: 20.857, Level: 44
    Level completed: 12%, Points required for next Level: 793
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registered10000 Experience PointsTagger Second Class
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.006
    Points
    20.857
    Level
    44
    Danke
    38
    Thanked 122 Times in 110 Posts
    Hallo Fox10,

    vielen Dank für deine Antwort! Ist bei dir normalerweise eine Disc im Laufwerk, wenn du den Player anschaltest? Andere User haben berichtet, dass der Player beim Einschalten „einfriert“, wenn beim Start eine Disc im Laufwerk liegt. Vielleicht kannst du das auch mal testen.

    Liebe Grüße Tino
    Forum Moderator

  5. #5
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%

    Registriert seit
    Nov 2013
    Beiträge
    1
    Points
    12
    Level
    1
    Danke
    0
    Thanked 1 Time in 1 Post

    Evtl. Lösung

    Hallo,

    Ich habe den BDP7700 trotz der Vielzahl an schlechten Kundenbewertungen gekauft.
    Und ich hatte genau die gleichen Probleme. Habe dann Firmware 3.71 aufgespielt in der Hoffnung,dass sich etwas bessert. War aber nicht so.
    Ich habe dann alle möglichen Varianten durchgespielt. EasyLink aus, Bildschirmschoner aus, Auto-Standby aus, mit eingelegter Disc gestartet, ohne eingelegte Disc gestartet, und, und, und...
    Bis ich dann wirklich auf eine einfache Lösung gekommen bin:
    Schalte den Player einfach mit der Home-Taste ein!
    Er startet dann im Home-Menü und nicht, z.B. bei eingelegter Disc automatisch mit dem abspielen der Disc.
    Und aus dem Home-Menü kann ich dann ganz normal durch die Funktionen navigieren.
    Diese Variante habe ich bisher unzählige Male ausprobiert.
    Sowohl als "Cold-Start" nach stromlos über Nacht, und auch aus dem normalen Standby bei normaler Stromversorgung.
    Aus dem Standby braucht das Gerät einen Augenblick zum "booten" und mag es nicht, wenn man direkt nach dem Einschalten wild auf der Fernbedienung rumhackt.

    Gruß klorix
    Geändert von klorix (11-26-2013 um 03:33 PM Uhr)

  6. The Following User Says Thank You to klorix For This Useful Post:

    Toengel (12-06-2013)

  7. #6
    Moderator
    Points: 20.857, Level: 44
    Level completed: 12%, Points required for next Level: 793
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registered10000 Experience PointsTagger Second Class
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.006
    Points
    20.857
    Level
    44
    Danke
    38
    Thanked 122 Times in 110 Posts
    Hallo klorix,

    danke für deinen Tipp, klingt wirklich interessant - ich lass das mal prüfen.

    Liebe Grüße Tino
    Forum Moderator

  8. #7
    New Member
    Points: 615, Level: 6
    Level completed: 33%, Points required for next Level: 135
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience Points

    Registriert seit
    Jun 2013
    Beiträge
    5
    Points
    615
    Level
    6
    Danke
    0
    Thanked 0 Times in 0 Posts
    Also ich habe auch das Gefühl dass viele Probleme auf die EasyLink Funktion zurückzuführen sind. Die Geräte scheinen sich irgendwie gegenseitig zu stören, wie bei einer klassischen Client-Server Kommunikation, wenn sich das Protokoll aufhängt und es einen deadlock gibt.

    Gerade wenn unbedarfte Benutzer auf Play, Stopl, Home usw. rumklicken und nebenbei versuchen den TV einzuschalten, dann geht der Player wieder auf Standby usw. Also Frust bei dem Benutzer.

    Ihr versteht was ich meine? ;-)

    Ach ja, der Dezember ist fast rum? :-)))

  9. #8
    New Member
    Points: 49, Level: 1
    Level completed: 98%, Points required for next Level: 1
    Overall activity: 1,0%
    Achievements:
    7 days registered

    Registriert seit
    Jan 2014
    Beiträge
    5
    Points
    49
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Zitat Zitat von klorix Beitrag anzeigen
    Hallo,

    Ich habe den BDP7700 trotz der Vielzahl an schlechten Kundenbewertungen gekauft.
    Und ich hatte genau die gleichen Probleme. Habe dann Firmware 3.71 aufgespielt in der Hoffnung,dass sich etwas bessert. War aber nicht so....
    Hallo klorix.
    Seit wann hast du dein 7700?
    Ich habe den jetzt ein Jahr und das Problem tritt erst seit Ende Dezember13 auf.
    Gruß
    GerdEric

  10. #9
    Silver Member
    Points: 1.211, Level: 9
    Level completed: 31%, Points required for next Level: 139
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience Points

    Registriert seit
    Dec 2012
    Ort
    46PFL8007K/12
    Beiträge
    54
    Points
    1.211
    Level
    9
    Danke
    9
    Thanked 11 Times in 7 Posts
    Zitat Zitat von Philips - Tino Beitrag anzeigen
    Hallo Fox10,

    vielen Dank für deine Antwort! Ist bei dir normalerweise eine Disc im Laufwerk, wenn du den Player anschaltest? Andere User haben berichtet, dass der Player beim Einschalten „einfriert“, wenn beim Start eine Disc im Laufwerk liegt. Vielleicht kannst du das auch mal testen.

    Liebe Grüße Tino

    Tach,

    das kann ich bestätigen. Sobald die Disc beim Ausschalten im Player verbleibt gibt es beim nächsten anschalten Probleme. Dann hilft nur Stecker (manchmal auch mehrmals) ziehen.

    Wäre gut wenn es da mal eine Lösung gäbe.

    bis dann

    Jürgen

  11. #10
    New Member
    Points: 49, Level: 1
    Level completed: 98%, Points required for next Level: 1
    Overall activity: 1,0%
    Achievements:
    7 days registered

    Registriert seit
    Jan 2014
    Beiträge
    5
    Points
    49
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Leider keine Lösung gefunden, weder technisch noch kulant.
    Schade.

Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •