Ergebnis 1 bis 3 von 3
  1. #1
    New Member
    Points: 16, Level: 1
    Level completed: 31%, Points required for next Level: 34
    Overall activity: 3,0%

    Registriert seit
    Nov 2013
    Beiträge
    2
    Points
    16
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    GoGear Vibe 4GB (SA4VBE04RN/12)

    Hallo,

    mein GoGear lies sich plötzlich nicht mehr einschalten. Also habe ich geladen. Nach ein Paar Tagen und ein paarmal an und abstecken ginge er dann auch mal an hat sich "repariert" und ist wieder ausgegangen. Jetzt geht er gar nicht mehr an.

    Also geschwindt im Internet geschaut und folgendes versucht.

    1. mehrmals kurz und auch länger immer wieder an und USB stecken und wieder trennen. --> keine Wirkung

    2. Philips Songbird version: 2.6.1 Build: 6.1.2265; Rev: 886; Firmware: UNIVER installiert. GoGear wird nicht erkannt. Aber unter Extras "Mein Philips Gerät reparieren erkennt er Ihn und versucht Ihn zu reparieren, bricht aber nach ca. 2 min. ab und sagt das das Wiederherstellen bzw. zurücksetzen auf Werkseinstellungen nicht funktioniert hat.

    3. Im Songbird kann ich jetzt die Informationen aus dem GoGear auslesen.
    "Name Philips GoGear
    Hersteller Sigmatel Inc.
    Modell ROM Recovery
    Kapazität unbekannt
    Dateiformate jpeg,jpg,mp3"

    4. Der Philips Gerätemanager erkennt den GoGear nicht.

    5. Im Gerätemanager vom Windows wird er als "ROM Recovery" device gelistet.

    Hat irgendwer noch eine Idee wie man ihn wieder zum Leben erwecken kann?

    Vielen Dank schon mal

  2. #2
    New Member
    Points: 16, Level: 1
    Level completed: 31%, Points required for next Level: 34
    Overall activity: 3,0%

    Registriert seit
    Nov 2013
    Beiträge
    2
    Points
    16
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Achja und Resets in verschiedenen Variationen habe ich selbstverständlich auch schon versucht.

    Dieser GoGear hat übrigens keine Lautstärke Tasten die man beim Einstecken drücken könnte.

  3. #3
    Moderator
    Points: 25.369, Level: 48
    Level completed: 82%, Points required for next Level: 181
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.501
    Points
    25.369
    Level
    48
    Danke
    55
    Thanked 162 Times in 142 Posts
    Hallo Muemmel,

    und willkommen im Philips Sound Forum!
    Ich fürchte dass du schon alles probiert hast, was noch zu testen ist, weitere Tipps habe ich hier leider auch nicht für dich. Schon alleine, dass bei Kapazität unbekannt steht lässt darauf schließen, dass der Flash-Speicher des Gerätes nicht mehr funktioniert. Nimm am besten Kontakt zu unserem Kundendienst auf, oder beauftrage die Prüfung über unseren Reparatur & Austauschservice. Und such schon mal deine Rechnung raus, die wird für die Abwicklung über die Garantie benötigt.

    Liebe Grüße Tino
    Forum Moderator

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •