Ergebnis 1 bis 3 von 3
  1. #1
    New Member
    Points: 19, Level: 1
    Level completed: 37%, Points required for next Level: 31
    Overall activity: 3,0%

    Registriert seit
    Dec 2013
    Beiträge
    2
    Points
    19
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    HTB5510d/12 Tonaussetzer beim analogen Audioeingang

    Hallo,

    Ich habe ein Problem mit meinem Blu-Ray Heimkinosystem (HTB5510d/12) . Mein PC ist über den analogen Audioeingang mit der Anlage verbunden und die Tonausgabe funktioniert auch, jedoch leider nicht fehlerfrei. Die Anlage braucht z.B. beim Start eines Videos immer 3-4 sec, bis sie den Ton ausgibt. Das stört mich jetzt nicht besonders, jedoch kommen diese Tonaussetzer auch während der Videowiedergabe vor. Besonders bei stillen Filmszenen, also Filmszenen ohne Ton, setzt die Tonausgabe aus und braucht dann wieder 3-4 sec, um bei lauteren Filmszenen anzugehen. Ich habe schon das Cinch- Kabel getauscht und auch die neue Firmware (Version: v1.28.10) installiert - ohne Erfolg.
    Desweiteren stört mich, dass die Anlage nach einer gewissen Zeit automatisch in den Stand-by-Modus wechselt, wenn sie im Aux- Modus kein Audiosignal mehr erhält. Ich habe den automatischen Stand-by-Modus egtl. schon in den Einstellungen deaktiviert und auch der Sleep- Timer ist aus, leider auch ohne Erfolg.
    Eigentlich gefällt mir die Anlage sonst sehr gut und ich würde sie nur ungern zurück geben. Hat jemand vielleicht eine Idee, wie man die Fehler beheben könnte? Oder kommt vielleicht bald ein Software- Update?

    LG

  2. #2
    Moderator
    Points: 30.225, Level: 53
    Level completed: 44%, Points required for next Level: 625
    Overall activity: 99,8%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.986
    Points
    30.225
    Level
    53
    Danke
    72
    Thanked 186 Times in 165 Posts
    Hallo h.hansen,

    herzlich willkommen im Philips Sound Forum!
    Die Tonaussetzer kommen mir merkwürdig vor. Passiert das auch, wenn du andere Lautsprecher oder Kopfhörer an den PC anschließt? Und andersherum: Hörst du den Ton fehlerfrei, wenn du eine andere Audio Quelle an den mp3-Link Anschluss der HTB anschließt (mp3-Player oder Handy mit Kopfhöreranschluss)?

    Dein HTB5510D schaltet normalerweise nach 15 Minuten Inaktivität ab, damit setzten wir eine Energiesparrichtlinie der EU um.

    Liebe Grüße Tino
    Forum Moderator

  3. #3
    New Member
    Points: 19, Level: 1
    Level completed: 37%, Points required for next Level: 31
    Overall activity: 3,0%

    Registriert seit
    Dec 2013
    Beiträge
    2
    Points
    19
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo,

    Ich habe mein Handy jetzt mal an den hinteren analogen Audioanschluss (Cinch) angeschlossen und auch an den vorderen (3,5mm Klinke). Bei beiden Anschlüssen tritt der Fehler auf. Teilweise "verschluckt" die Anlage sogar die ersten 10 sec. Bei meiner vorherigen Anlage, die genauso am PC angeschlossen war, hatte ich keine Tonaussetzer, deshalb müsste es an der neuen Anlage liegen. Auch mein Kopfhöreranschluss am PC funktioniert fehlerfrei.

    Nochmal eine Frage zum automatischen Abschalten, kann man das nicht in den Einstellungen deaktivieren? Ich finde es ziemlich störend, dass sich die Anlage nach 15 Min einfach abschaltet. Wenn ich z.B. am PC Musik höre und die Musik für ne viertel Stunde ausmache, muss ich dann ja jedes mal beim erneuten Einschalten der Musik, auch die Anlage wieder einschalten und die ist nicht sonderlich schnell beim Einschalten! Es gibt doch in den Einstellungen den Punkt Auto-Stand-by. Ist das nicht die Einstellung, um den Modus zu deaktivieren? Diese Einstellung würde ja überhaupt keinen Sinn machen, wenn die Anlage sowieso immer nach 15 Min in den Stand-by-Modus wechselt, oder?

    LG

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •