Ergebnis 1 bis 4 von 4
  1. #1
    New Member
    Points: 17, Level: 1
    Level completed: 33%, Points required for next Level: 33
    Overall activity: 0%

    Registriert seit
    Nov 2014
    Beiträge
    2
    Points
    17
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Home Video HTS9540 Internetprobleme

    Bei meinem HomeVideoSystem HTS9540 kommt es beim Herunterladen von Filmen aus dem Internet immer wieder zu Aussetzern. Manchmal läuft der Film 30min+ ohne unterbrechung, um dann innerhalb von 5min zig-mal anzuhalten.
    Ich habe dem Gerät eine 32GB SDHC Class10 Speicherkarte spendiert und einen 16GB USB-Stick. Die Internetgeschwindigkeit beträgt (gemessen) DSL ca. 15.000+ (Ethernet). All das müßte doch ausreichen Filme unterbrechungsfrei zu laden. Der Filmprovider (videociety) sagt, es läge an meinem System?? Mache ich da was falsch?
    Vielen Dank für Hinweise.

  2. #2
    Moderator
    Points: 32.670, Level: 55
    Level completed: 66%, Points required for next Level: 380
    Overall activity: 99,9%
    Achievements:
    OverdriveTagger Second Class25000 Experience PointsVeteran
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    5.018
    Points
    32.670
    Level
    55
    Danke
    73
    Thanked 192 Times in 171 Posts
    Hallo Sonoratikon,

    herzlich willkommen im Philips Sound Forum!
    Es hört sich so an, als ob in deinem Fall trotz des wirklich üppigen Speichers es zu Problemen beim Puffern kommt. Versuch doch beim nächsten Mal, wenn das Verhalten auftritt, die Wiedergabe zu stoppen, im Einstellungsmenü den Internetspeicher zu leeren und dann die Wiedergabe nochmal zu starten.
    Und berichte und natürlich, ob das geholfen hat.

    Liebe Grüße Tino

    PS: Ich hab dein Thema in den richtigen Bereich verschoben.
    Forum Moderator

  3. #3
    New Member
    Points: 17, Level: 1
    Level completed: 33%, Points required for next Level: 33
    Overall activity: 0%

    Registriert seit
    Nov 2014
    Beiträge
    2
    Points
    17
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Danke erstmal. Das hilft schon , aber so richtig glücklich macht einen das nicht, wenn man erstmal wieder den Speicher löschen muß.
    PS: Manchmal erscheint schon beim Laden der Videociety Homepage die Meldung SD-Speicher ist voll. Dabei lade ich mir nur alle Jubeljahre mal einen Film runter.

  4. #4
    Moderator
    Points: 32.670, Level: 55
    Level completed: 66%, Points required for next Level: 380
    Overall activity: 99,9%
    Achievements:
    OverdriveTagger Second Class25000 Experience PointsVeteran
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    5.018
    Points
    32.670
    Level
    55
    Danke
    73
    Thanked 192 Times in 171 Posts
    Hallo Sonoratikon,

    freut mich erst mal zu hören, dass dieses Vorgehen eine Linderung bringt. Weitere Tipps dazu fallen mir aktuell leider nicht ein, außer vielleicht dass deine SD-Karte zu groß und zu schnell sein könnte. Das mag seltsam klingen, aber unsere Erfahrungen mit „etwas betagten“ Systemen sind, dass 4GB-Karten mit Class 6 am besten funktionieren…

    Liebe Grüße Tino
    Forum Moderator

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •