Ergebnis 1 bis 2 von 2
  1. #1
    New Member
    Points: 578, Level: 6
    Level completed: 14%, Points required for next Level: 172
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience Points

    Registriert seit
    Dec 2013
    Beiträge
    9
    Points
    578
    Level
    6
    Danke
    0
    Thanked 0 Times in 0 Posts

    Nach update auf 100.0 kein IP-EPG mehr aufrufbar

    Hallo,

    ich besitze seit Anfang des Jahres einen 46pfl5507k und habe folgendes Problem.
    Nach einem Update gestern laut Anleitung auf 100.0 komme ich nicht mehr auf den IP-EPG. Entweder ist nur ein schwarzer Bildschirm zu sehen oder es kommt ein "XML parsing failed" Fehler. Ich kann Filme über die AUfnahmetaste aufnehmen aber nicht anschauen.
    Woran kann das liegen? Kann das an meinem TV liegen oder an Philips?

    Wie auch schon viele andere nervt mich die Funktion tierisch, dass man sich seine aufgenommenen Filme nur anschauen kann, wenn dieser blöde IP-EPG funktioniert. Hätte ich das vorher gewusst hätte ich mir den TV auch nie gekauft. Kann das nicht mal irgendwer ändern???? Ich bin selbst Softwareentwickler und wenn man den Verbraucher nicht noch mehr verärgern möchte, kann man das sicher mit einem update ändern!!

    Es wäre schön, wenn jemand für mein Problem eine Lösung hätte.

    Viele Grüße,
    LK

  2. #2
    Superuser
    Points: 52.220, Level: 70
    Level completed: 77%, Points required for next Level: 330
    Overall activity: 100,0%
    Achievements:
    Recommendation First ClassOverdriveTagger First Class50000 Experience PointsVeteran
    Awards:
    Posting Award

    Registriert seit
    Nov 2011
    Ort
    Toengel's Philips Blog
    Beiträge
    4.505
    Points
    52.220
    Level
    70
    Danke
    357
    Thanked 494 Times in 413 Posts

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •