Ergebnis 1 bis 3 von 3
  1. #1
    New Member
    Points: 24, Level: 1
    Level completed: 47%, Points required for next Level: 26
    Overall activity: 0%

    Registriert seit
    Jan 2014
    Beiträge
    2
    Points
    24
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Bluetooth Verbindung SHB7000 schlägt fehl!

    Hallo zusammen,

    ich weiß nicht, ob ich zu blöd bin, aber ich werde langsam böse.

    Habe versucht den SHB7000 Kopfhörer mit dem Laptop zu verbinden (Sony Vaio mit Win8).
    Er hat das Gerät auch erkannt, aber ich bekomme den KOpfhörer nicht verbunden.

    Habe ich bei der Kopplung irgendwas falsch gemacht?

    Vielen Dank für eventuelle Hilfe

    OddNom

  2. #2
    Moderator
    Points: 25.303, Level: 48
    Level completed: 76%, Points required for next Level: 247
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.489
    Points
    25.303
    Level
    48
    Danke
    55
    Thanked 162 Times in 142 Posts
    Hallo OddNom,

    und herzlich willkommen im Philips Sound Forum!
    Scheinbar sind die Bluetooth-Audio Treiber nicht immer standardmäßig installiert, wird denn der SHB7000 zumindest im Geräte-Manager z.B. als Bluetooth-Peripheriegerät erkannt? Wenn auch nur mit einem Ausrufezeichen? Dann könnte es helfen den Treiber manuell zu installieren, versuch bitte mal Folendes:
    Öffne mal die Treiberaktualisierung für das Gerät, gib aber an, dass du den Treiber selbst aus einer Liste wählen willst. Wähle dann mal als Treiber-Hersteller „Microsoft Corporation“ und dann "Windows Mobile-based device support". Danach kann eine Warnmeldung erscheinen, ignoriere diese bitte.

    Bitte sag uns, ob das geholfen hat, den SHB zu verwenden.

    Liebe Grüße Tino
    Forum Moderator

  3. #3
    New Member
    Points: 24, Level: 1
    Level completed: 47%, Points required for next Level: 26
    Overall activity: 0%

    Registriert seit
    Jan 2014
    Beiträge
    2
    Points
    24
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo Tino,

    vielen Dank für das Feedback, das hat aber leider nichts gebracht.
    Anders gesagt, habe ich als Hersteller nur "Microsoft" auswählen können. Den "Windows Mobile-based device support" gab es nicht. Auch leider keinen anderen "mobilen Gerätemanager". Aus purer Verzweiflung habe ich einfach der Reihe nach alle Treiber ausprobiert, leider auch erfolglos.

    Es wird als Peripherie-Gerät erkannt, auch ohne Ausrufezeichen. Ich kann bei eingeschaltetem SHB auch über die Geräte-Eigenschaften auf die Bluetooth-Dienste des Gerätes zugreifen. Ich bekomme aber keine Verbindung hin.

    Hast du noch irgendwelche Tisps für mich?

    Beste Grüße
    OddNom

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •