Ergebnis 1 bis 5 von 5
  1. #1
    New Member
    Points: 24, Level: 1
    Level completed: 47%, Points required for next Level: 26
    Overall activity: 0%

    Registriert seit
    Jan 2015
    Beiträge
    1
    Points
    24
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    HTL4111B nach koppeln keinen Ton

    Hallo, iach habe mir o.g. Soundbar zugelegt.
    Koppelung mit Bluetooth-Geräten funktioniert problemlos.
    Allerdings bekomme ich die Koppelung über Kabel nicht hin.
    Bei HDMI ARC koppelt sich die Station mit dem TV (LG 5708), Ton ist aber keiner zu hören.
    Ich habe mich durch mehrere Foren gekämpft, bislang aber nichts gefunden was mir hilft.

  2. #2
    Bronze Member
    Points: 316, Level: 3
    Level completed: 66%, Points required for next Level: 34
    Overall activity: 50,0%
    Achievements:
    31 days registered250 Experience Points

    Registriert seit
    Jan 2015
    Beiträge
    36
    Points
    316
    Level
    3
    Danke
    5
    Thanked 10 Times in 8 Posts
    schon mal per Tastenkombination überprüft ob aktuelle Software installiert ist?
    Ansonsten vielleicht mal ein Reset durchführen.

  3. #3
    Diamond Member
    Points: 10.792, Level: 31
    Level completed: 35%, Points required for next Level: 458
    Overall activity: 99,8%
    Achievements:
    OverdriveTagger First Class10000 Experience Points1 year registered
    Awards:
    Master Tagger
    Avatar von IngoB
    Registriert seit
    Jul 2014
    Ort
    Würzburg
    Beiträge
    1.398
    Points
    10.792
    Level
    31
    Danke
    385
    Thanked 751 Times in 509 Posts
    ARC am LG ist aktiviert? Den richtigen HDMI-Anschluss hast Du verwendet? Ist am LG die Audioausgabe auf HT gestellt?

  4. #4
    Moderator
    Points: 1.595, Level: 11
    Level completed: 15%, Points required for next Level: 255
    Overall activity: 99,0%
    Achievements:
    3 months registered1000 Experience Points
    Avatar von Philips - Chris
    Registriert seit
    Mar 2014
    Beiträge
    359
    Points
    1.595
    Level
    11
    Danke
    2
    Thanked 22 Times in 19 Posts
    Hallo Frank67 und willkommen im Sound Support Forum,

    haben dir die Hinweise von StefanF und IngoB bereits helfen können?

    Prüfe bitte einmal, ob auf der HTL4111B bereits die aktuellste Firmware Version V55 installiert ist.

    Welche Tasten du dafür auf der Fernbedienung der HTL4111 betätigen sollst, findest du hier und das Update steht dir hier zum Donwload zur Verfügung.

    Setzte nach dem Update die Sound Stage zurück und teste anschließend, ob der TV-Ton über die HTL4111B ausgegeben wird.

    Ist dies nicht der Fall tausche bitte das HDMI-Kabel und schaue dir einmal die Einstellungsmöglichkeiten im Menü des TV an. Unter Umständen ist es erforderlich, einen Scan des TV durchführen zu lassen, welcher nach CEC fähigen Geräten sucht.

    Gib uns bitte eine Rückmeldung.

    MfG
    Philips - Chris
    Philips Moderator

  5. #5
    New Member
    Points: 10, Level: 1
    Level completed: 19%, Points required for next Level: 40
    Overall activity: 0%

    Registriert seit
    Jan 2015
    Beiträge
    2
    Points
    10
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo! Auch hatte Probleme mit meiner Sound Bar HTL4111b/12 und der Verbindung zu meinem TV 55PFK7189/12. Hier in diesem Forum existieren ja jede Menge Vorschläge aber keine konnte mir helfen. Nach telefonischer Rücksprache mit Philips Service in Hamburg schickte ich meine Sound Bar zum Test ein. Dort funktionierte sie. Ich baute wieder alles auf und "keinen Ton". Sie wurde zwar vom TV angesteuert, aber der Ton blieb aus. Nun ließ ich einen Service-Techniker vom Elektrohändler kommen. Auch er schaffte es nicht und es wurde ein Austausch des Tv's veranlasst. Vor Ort wurde meine Soun Bar mit dem neuen TV getestet. Alles lief bestens. Daheim wieder das gleiche. Kein Ton. Jetzt hab ich verschiedenes ausprobiert und endlich fand ich die Lösung (aber verstehen kann ich es immer noch nicht) Schuld war mein Blue-Ray Player von Samsung. Seitdem ich den Player nicht mehr am TV angeschlossen habe, funktioniert die Ansteuerung und es kommt endlich auch ein Ton. Vielleicht ist dies auch die Lösung für andere Besitzer. Ich wünsch euch viel Glück.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •