Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12
  1. #1
    New Member
    Points: 36, Level: 1
    Level completed: 72%, Points required for next Level: 14
    Overall activity: 10,0%

    Registriert seit
    Dec 2013
    Beiträge
    5
    Points
    36
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Unhappy Brille 518 Akku defekt?

    Hallo Zusammen,

    habe mir zu weihnachten einen neuen tv gegönnt und mit wahnsinnigem aufwand 2 dazu geeignete shutterbrillen ergattert- sind alle ausverkauft, vergriffen oder im laden nicht auffindbar.

    jetzt habe ich die brillen mittels beigefügtem usb kabel versucht zu laden. das funktioniert aber nicht. die beiden brillen hängen nun schon mindestens 12 stunden an der ladung und nichts passiert.

    kann es sein dass ich etwas falsch mache? oder sind zufällig beide einzeln-in unterschiedlich läden- erworbene brillen defekt?

    es kann doch nicht sein, dass ich nun tv gucke mit laptop im nacken, verkabelt mit usb und mich nicht mehr vom fleck bewegen
    soll

    HELP!

    danke für eure hilfe im vorfeld.

  2. #2
    Superuser
    Points: 53.687, Level: 71
    Level completed: 76%, Points required for next Level: 363
    Overall activity: 100,0%
    Achievements:
    Recommendation First ClassOverdriveTagger First Class50000 Experience PointsVeteran
    Awards:
    Posting Award

    Registriert seit
    Nov 2011
    Ort
    Toengel's Philips Blog
    Beiträge
    4.563
    Points
    53.687
    Level
    71
    Danke
    360
    Thanked 506 Times in 422 Posts
    Tachchen,

    leutet beim Laden eine LED an den Brillen? Wenn nein, mehrfach das Kabel mal abziehen und wieder anstecken (auf Brillenseite) auf der anderen lässt du sie im Notebook oder PC.

    Toengel@Alex

  3. #3
    Superuser
    Points: 9.412, Level: 29
    Level completed: 11%, Points required for next Level: 538
    Overall activity: 99,8%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Frequent Poster

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.810
    Points
    9.412
    Level
    29
    Danke
    20
    Thanked 654 Times in 514 Posts
    Beim Laden der Brillen muss die LED rot leuchten.

  4. #4
    New Member
    Points: 36, Level: 1
    Level completed: 72%, Points required for next Level: 14
    Overall activity: 10,0%

    Registriert seit
    Dec 2013
    Beiträge
    5
    Points
    36
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    hi toengel,

    hab´s grad mal probiert. also:

    wenn ich die brille verbinde, dann leuchtet kurz! eine rote LED. die geht halt sofort wieder aus und leuchtet nicht kontinuierlich.

    wenn ich während des "ladevorgangs" auf den on-knopf drücke, dann blinkt die led ca. 4 mal in grün und verabschiedet sich dann wieder.

    merkwürdig ist halt, dass das bei beiden brillen ist.

    mehrfach rein-raus stecken hat bisher nicht geholfen. trotzdem danke!!!

  5. #5
    Superuser
    Points: 9.412, Level: 29
    Level completed: 11%, Points required for next Level: 538
    Overall activity: 99,8%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Frequent Poster

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.810
    Points
    9.412
    Level
    29
    Danke
    20
    Thanked 654 Times in 514 Posts
    Ich glaub, die Akkus sind voll. Schaltet der TV auf 3D um?

  6. #6
    New Member
    Points: 36, Level: 1
    Level completed: 72%, Points required for next Level: 14
    Overall activity: 10,0%

    Registriert seit
    Dec 2013
    Beiträge
    5
    Points
    36
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    ich glaub nicht, dass die akkus geladen sind, denn ich kann ja 3D sehen, wenn ich das usb angeschlossen- am laptop- lasse. sobald usb vom strom is geht es halt nicht.

  7. #7
    Superuser
    Points: 53.687, Level: 71
    Level completed: 76%, Points required for next Level: 363
    Overall activity: 100,0%
    Achievements:
    Recommendation First ClassOverdriveTagger First Class50000 Experience PointsVeteran
    Awards:
    Posting Award

    Registriert seit
    Nov 2011
    Ort
    Toengel's Philips Blog
    Beiträge
    4.563
    Points
    53.687
    Level
    71
    Danke
    360
    Thanked 506 Times in 422 Posts
    Tachchen,

    was passiert denn, wenn du einen 3D-Film schaust und bei der Brille den Knopf drückst (also brille ohne Kabel auf TV richten)?

    Toengel@Alex

  8. #8
    Superuser
    Points: 9.412, Level: 29
    Level completed: 11%, Points required for next Level: 538
    Overall activity: 99,8%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Frequent Poster

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.810
    Points
    9.412
    Level
    29
    Danke
    20
    Thanked 654 Times in 514 Posts
    Bring die Brillen zurück. Du bist nicht der Erste mit diesem Problem.
    http://www.supportforum.philips.com/...-mit-3d-Brille

  9. #9
    Superuser
    Points: 53.687, Level: 71
    Level completed: 76%, Points required for next Level: 363
    Overall activity: 100,0%
    Achievements:
    Recommendation First ClassOverdriveTagger First Class50000 Experience PointsVeteran
    Awards:
    Posting Award

    Registriert seit
    Nov 2011
    Ort
    Toengel's Philips Blog
    Beiträge
    4.563
    Points
    53.687
    Level
    71
    Danke
    360
    Thanked 506 Times in 422 Posts
    Tachchen,

    mal davon abgesehen - welchen TV hast du?

    Toengel@Alex

  10. #10
    New Member
    Points: 36, Level: 1
    Level completed: 72%, Points required for next Level: 14
    Overall activity: 10,0%

    Registriert seit
    Dec 2013
    Beiträge
    5
    Points
    36
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    ohne kabel funzt leider nichts.

    ich denke ich muss die wirklich zurückbringen. ärgerlich, denn ich hab sie ja aus zwei verschiedenen märkten und muss jetzt durch die gegend gurken.

    bis dahin versuche ich weiterhin vorsichtig das usb in die brille zu schieben. irgendwwie hab ich das gefühl da ist ein wackliger. es leuchtet halt kurz...

    hrmpf.

Seite 1 von 2 12 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •