Ergebnis 1 bis 3 von 3
  1. #1
    New Member
    Points: 17, Level: 1
    Level completed: 33%, Points required for next Level: 33
    Overall activity: 3,0%

    Registriert seit
    Jan 2014
    Beiträge
    2
    Points
    17
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Probleme mit Horizon und 46PFL7605H/12

    Hallo,

    wie die Überschrift schon sagt habe ich leider ein paar fiese Bild- und Tonaussetzer beim Betrieb meiner Unitymedia Horizon Box und meines Philips 46PFL7605H/12. Sporadisch wird das Bild schwarz und der Ton setzt parallel auch aus. Das geht für so ca. 5 Sekunden und passiert in unregelmässigen Abständen, sowohl beim Fernsehen, als auch wenn ich mir Aufnahmen ansehen will.
    Die Aufnahmen selber sind aber in Ordnung, sprich wenn ich zurückspule ist der gerade ausgefallene Teil wieder ansehbar.

    Unitymedia weist in dieser Sache die Verantwortung weit von sich und hat mir mitgeteilt, dass das Problem an der HDMI Verbindung zwischen Box und Fernseher liegen soll, wobei natürlich der Fernseher der Hauptschuldige sein soll...
    Tatsächlich tritt das Problem bei einer Scart Verbindung nicht auf, allerdings habe ich mir ja kein Upgrade auf die Box gegönnt, nur um dann nicht mehr meine HD Sender sehen zu können...
    Die aktuelle Firmware für den Fernseher habe ich auch aufgespielt, die Farbeinstellungen stehen auf RGB und die HDMI Verbindung steht auf 1080p (war vorher auf automatisch, habe ich manuell mal zum test umgesetzt)

    Gibt es irgendeine Möglichkeit dem Problem Herr zu werden ohne auf die HD Sender zu verzichten?
    Da laut Unitymedia Hotline das Problem auch bei LG & Sony Fernsehern auftreten soll (bei LG hat sich aber angeblich nach Firmware Updates was gebessert) bin ich mir auch nicht sicher ob mir da von meinem Kabelbetreiber nit die Mär vom unschuldigen Lamm erzählt wird, nachdem die Box eh schon zu Beginn ein PR Desaster war und man jetzt ein weiteres einfach abwälzen will.

  2. #2
    Superuser
    Points: 11.989, Level: 33
    Level completed: 6%, Points required for next Level: 661
    Overall activity: 99,8%
    Achievements:
    Overdrive1 year registered10000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    3.453
    Points
    11.989
    Level
    33
    Danke
    34
    Thanked 940 Times in 731 Posts
    Am Philips EasyLink ausschalten und anderen HDMI-Port testen.
    Die Horizon-Box mal vom Netz nehmen, dann einschalten und erst wenn Installation im Display steht, das HDMI-Kabel anstecken.

  3. #3
    New Member
    Points: 17, Level: 1
    Level completed: 33%, Points required for next Level: 33
    Overall activity: 3,0%

    Registriert seit
    Jan 2014
    Beiträge
    2
    Points
    17
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hi,

    danke für deine Tipps.
    Hab mal alles ausprobiert, Ergebnis ist aber leider gleichbleibend, schwarzes Bild + Ton weg

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •