Ergebnis 1 bis 2 von 2
  1. #1
    New Member
    Points: 16, Level: 1
    Level completed: 31%, Points required for next Level: 34
    Overall activity: 0%
    Achievements:
    Tagger Second Class

    Registriert seit
    Feb 2014
    Beiträge
    1
    Points
    16
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    DS8800W - Sound über Airplay extrem leise / über Klinke ok.

    Hallo,

    ich habe bei meinem neuen DS8800W das Problem, dass bei der Verwendung von Airplay der Ton aus dem Soundcurve auch bei voller Lautstärke beim Mac/iPhone/iPad - und bei der Soundcurve über die Fernbedienung eingestellt - kaum zu hören, bzw. flüsterleise ist. Wenn man den Soundcurve über Kabel (Klinke) anschliesst, dann ist die volle Lautstärke da.

    Es sind noch zwei andere kleinere DS3800 im Netzwerk und diese funktionieren über Airplay einwandfrei.

    Woran liegt das?

    Danke!

  2. #2
    Moderator
    Points: 24.092, Level: 47
    Level completed: 55%, Points required for next Level: 458
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registered10000 Experience PointsTagger Second Class
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.417
    Points
    24.092
    Level
    47
    Danke
    50
    Thanked 153 Times in 137 Posts
    Hallo nodonut,

    auch dir ein herzliches Willkommen im Philips Sound Forum!
    Ich gehe mal davon aus, dass du bereits versucht hast, den SoundCurve mal vom Netz zu trennen und ihn neu ins Netzwerk einzubinden, richtig? Wenn ja, versuch mal eine direkte Verbindung zwischen Apple-Gerät und SoundCurve, eine sogenannte AdHoc-Verbindung, zu erstellen. Drücke dazu die WI-FI SETUP Taste an der Rückseite deines DS8800W und such mit deinem Apple Gerät nach einem Netzwerk dass Philips Fidelio AirPlay heißt und verbinde das Apple Gerät damit. Versuch jetzt mal Musik wiederzugeben. Funktioniert dies jetzt in der normalen Lautstärke, kann es sein, dass dein Heimnetzwerk die Daten nicht richtig an den DS8800W überträgt. Funktioniert es jetzt auch nicht, liegt wahrscheinlich ein Defekt am DS vor. Nimm in diesem Fall bitte Kontakt zum Kundendienst auf.

    Liebe Grüße Tino
    Forum Moderator

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •