Hallo.

Ich habe ein Problem mit der Audioausgabe meines neuen Philips TVs, wenn ich einen PC per HDMI-Kabel anschließe. Und zwar kommt der Ton verzögert hinter dem Bild. Etwa gefühlte 250ms später. Ich verwende keine Audioanlage oder ähnliches.

Konfiguration 1:
- Philips TV: 42pfl7008k
- PC mit ATI HD6850 mit Audio Chip
- 3 Meter HDMI Kabel (HDMI 2.0 / 1.4a kompatibel High Speed )

Konfiguration 2:
- Philips TV: 42pfl7008k
- Surface Pro 2
- 2 Meter Mini-Display-Port <-> HDMI Kabel

Beide Konfigurationen zeigen das gleiche Problem. Der Ton am TV kommt etwa 250ms nachdem das Bild angezeigt wurde.

TV Einstellungen:
- Bild / Spiel oder Computer: Spiel (minimales Input Lag, nicht perfekt, aber vielleicht bei 20ms oder so)
- Ton / Erweitert / Tonverzögerung: Aus (Ein oder Aus macht keinen Unterschied)
- Software: QF2EU-0.173.42.0
- bei allen anderen Einstellungen haben ich keinen Unterschied in Bezug auf die Tonverzögerung gemerkt.


Die Frage ist: Wie bekomme ich den TV dazu, den Ton über das HDMI Kabel ohne Verzögerung abzuspielen?


Was ich probiert habe:

1. Surface Pro an andere TVs anschließen: Keine Tonverzögerung an 2 anderen TVs (Sony, Samsung). Problem muss also am Philips TV liegen.
2. verschiedene HDMI Ports. (1.,2.,3. hinten und der 4. an der Seite)
3. Tonverzögerung in Toneinstellungen (damit kann man es theoretisch nur noch mehr verzögern)
4. Workaround über PC-Lautsprecher (3,5 Klinke) (geht nicht)


Workaround PC Audio (geht nicht):

2 Meter Kabel mit 3,5 Klinkenstecker zwischen PC Lautsprecher und Philips TV (Audio In) Ich bekomme den TV nicht dazu das "Audio In" Signal anstelle dem HDMI Audiosignal abzuspielen. Ich habe hier im Forum irgendwo gelesen gehabt, dass bei älteren Philips TVs eine Option gab, dass wenn kein Audio Signal am HDMI gesendet wird, das Audiosignal vom "Audio In" verwendet wird. Das scheint bei meinem 42pfl7008k nicht mehr zu gehen. Im Handbuch dazu steht auch nichts. Der HDMI Status zeigt an
- Ton: Digital Audio
- Signalqualität: HD 1080p60
Wenn ich den Audio Chip auf der Grafikkarte deaktiviere, wird der Ton nicht mit übertragen und es steht da:
- Ton:
- Signalqualität: HD 1080p60
Das Audiosignal am "Audio In" wird trotzdem nicht verwendet. Habs an allen HDMI Anschlüssen probiert. Auch ein DVI-HDMI Adapter zwischen PC und TV, wie im Handbuch beschrieben, macht keinen Unterschied. Vielleicht weil meine GRafikkarte über den DVI-Anschluss auch Ton übertragen kann. Den Soundtreiber auf der Grafikkarte zu deaktiveren bringt auch im Zusammenspiel mit DVI keinen Erfolg.

Meine Vermutung:
Philips hat pauschal ein Audio Delay eingebaut, um das Video-Delay durch die ganzen Bilderverbesserungsmaßnahmen auszugleichen. Im Spiele-Modus wird dann das Bild-Delay verringert, aber nicht das Audio Delay...

Das heisst, ich bin jetzt ziemlich ratlos. Und bei dem Preis von dem 42pfl7008k darf ich sicherlich ein synchrones Audiosignal verlangen.