Ergebnis 1 bis 4 von 4
  1. #1
    New Member
    Points: 31, Level: 1
    Level completed: 62%, Points required for next Level: 19
    Overall activity: 6,0%

    Registriert seit
    Jan 2014
    Beiträge
    2
    Points
    31
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Question 46 PFL 8007 K gibt kein Audiosignal via opt. Ausgang aus

    Hallo,

    bin seit längerem am Fummeln, was die Anschlüsse an meinem o.g. TV angeht.

    Betreibe einen Blue-Ray-Player via HDMI, Bild und Ton - alles super. Aber nur mit den eingebauten "Lautsprechern". Will ich hierzu meine (nicht HDMI-fähige) HiFi-Anlage nehmen, geht's über den optischen Ausgang des TV.

    Jetzt das Problem: Wenn ich das alles mit dem Signal des normalen Fernsehens mache, zeigt meine Anlage "Dolby Digital" an. Und gibt den Ton aus. Mache ich das mit meinem Blue-Ray, schaltet die Anlage auf "Dolby PL II" um und ich kann nur noch Ton bekommen, wenn ich im TV-Konfig.menü den Ton auf "Stereo" reduziere. Sonst bekomme ich GAR keinen Ton aus der Anlage.

    Es scheint also, als ob hier ein Verbindungsproblem besteht. Habe mir ein brandneues HDMI-Kabel besorgt, daran wird es also nicht liegen.

    Wer kann mir weiterhelfen?

    Schönen Gruss
    vom
    thom

  2. #2
    Superuser
    Points: 9.036, Level: 28
    Level completed: 48%, Points required for next Level: 314
    Overall activity: 99,8%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.693
    Points
    9.036
    Level
    28
    Danke
    17
    Thanked 630 Times in 496 Posts
    Das Reduzieren auf Stereo erfolgt bei Digitales Ausgabeformat?

    Was zeigt der TV an, wenn du eine Bluray abspielst? Irgendwo im Options-Menü (Status) kannst du dem TV Informationen entlocken, was er gerade abspielt, z.B. das Tonformat. Der müsste demzufolge auch Stereo anzeigen.

    Kann es sein, dass du bei der Bluray die DTS-Spur gewählt hast? Dann wäre das Verhalten korrekt.

  3. #3
    New Member
    Points: 31, Level: 1
    Level completed: 62%, Points required for next Level: 19
    Overall activity: 6,0%

    Registriert seit
    Jan 2014
    Beiträge
    2
    Points
    31
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    ja, sieht tatsächlich so aus....bin noch am testen. gestern einen film mit "dolby digital" gesehen, ton kam "durch den tv" aus der anlage.

    komischerweise scheint ein DTS-signal aber, wenn es über koax oder optisch direkt aus dem player in die anlage gespeist wird, zu funktionieren.

    werde das noch einmal testen und melde mich noch einmal.

    vielen lieben dank schonmal.

    grusss
    vom
    thom

  4. #4
    Superuser
    Points: 9.036, Level: 28
    Level completed: 48%, Points required for next Level: 314
    Overall activity: 99,8%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.693
    Points
    9.036
    Level
    28
    Danke
    17
    Thanked 630 Times in 496 Posts
    Komisch ist nur, dass dein TV, wenn er bei Digitales Ausgabeformat auf Mehrkanal steht, nicht einfach den Stereo-Ton weiterreicht, sondern du das erst auf Stereo umstellen musst.

    Beim HDMI-Handshake zwischen BP und TV meldet der TV, dass er kein DTS kann. Der BP gibt dann statt DTS Stereo raus. Und das sollte der TV sowohl bei Stereo-Ausgabeformat als auch bei Mehrkanal-Ausgabeformat weiterleiten. Deine HiFi-Anlage macht dann aus Stereo Dolby PL II. Das hast du bestimmt so eingestellt, bei den Soundmodi irgendwie.
    Bei Coax und Optisch ist doch klar, dass der BP DTS rausgibt, denn da weiß er nicht, was das Zielgerät kann bzw. nicht kann. Hier gibt es ja keinen HDMI-Handshake.

  5. The Following User Says Thank You to glotze For This Useful Post:

    Toengel (01-16-2014)

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •