Ergebnis 1 bis 3 von 3
  1. #1
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%

    Registriert seit
    Jan 2014
    Beiträge
    1
    Points
    14
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Philips Blue Ray Player BDP 5600

    Hallo an alle,

    Besitze seit gestern einen Philips Blue Ray Player BDP 5600, mit ner Menge Problemen oder Kinderkrankheiten..?!
    und nutze es mit
    300M Wireless N Router Model No. TL-WR941ND

    -Die auf der Homepage beworbenen SAT1 und PRO7 finde ich gar nicht

    -die Meldung kommt "Das Video kann nur über einen Fernseher wiedergegeben werden" >> bei ARD Mediathek

    -Es ist definitiv nicht möglich, die ARD- und ZDF-Mediathek zu nutzen, entweder kommt nach einer langen Ladezeit am Anfang „Bitte warten, Programm wird geladen“ und dann der ein Spruch "aus technischen Problemen kann dieses Video derzeit nicht abgespielt werden"
    dabei laufen im unterem Bildrand am TV die Blauen Punkte hin..her.. um nach ca 2-3 min. einfach zu stoppen...?!

    Ich verwende W-LAN und Zunächst dachte ich das es daran liegt, aber das gleiche ist auch beim einer direkten LAN Anbindung.
    Ein Software Update habe ich per LAN durchgeführt, sei auf dem neuesten Stand.

    Ich bin Ratlos und besonders verärgert das man sich mit einem neuen Philips Gerät so umständlich und zeitintensiv beschäftigen muss.

    Ich benötige eure Hilfe und Unterstützung damit ich das Gerät einwandfrei nutzen kann.

    Danke vorab,

    Mit freundlichen Grüßen
    Geändert von guban (01-05-2014 um 06:09 PM Uhr)

  2. #2
    Superuser
    Points: 2.881, Level: 15
    Level completed: 44%, Points required for next Level: 169
    Overall activity: 0%
    Achievements:
    1000 Experience PointsVeteran

    Registriert seit
    Jun 2012
    Ort
    Deutschland
    Beiträge
    124
    Points
    2.881
    Level
    15
    Danke
    0
    Thanked 11 Times in 10 Posts
    Update mal deinen BDP mit der aktuellsten Firmware. Dann sollte das behoben sein.

    Ich kann mich dran entsinnen das vor Weihnachten schon einer das selbe Problem wie du hatte und auch der Philips Support wusste davon. Sollte mit aktuellster Firmware behoben werden sagte Tino vom Philips Support.

  3. #3
    Moderator
    Points: 37.455, Level: 59
    Level completed: 68%, Points required for next Level: 395
    Overall activity: 99,9%
    Achievements:
    OverdriveTagger Second Class25000 Experience PointsVeteran
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    5.446
    Points
    37.455
    Level
    59
    Danke
    99
    Thanked 263 Times in 225 Posts
    Hallo zusammen,

    Zitat Zitat von af4 Beitrag anzeigen
    Ich kann mich dran entsinnen das vor Weihnachten schon einer das selbe Problem wie du hatte und auch der Philips Support wusste davon. Sollte mit aktuellster Firmware behoben werden sagte Tino vom Philips Support.
    So sieht es aus. Inzwischen gab es ein weiteres Update für den BDP5600, Details dazu hier.

    Liebe Grüße Tino
    Forum Moderator

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •