Ergebnis 1 bis 5 von 5
  1. #1
    New Member
    Points: 29, Level: 1
    Level completed: 58%, Points required for next Level: 21
    Overall activity: 7,0%

    Registriert seit
    Jan 2014
    Beiträge
    4
    Points
    29
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    bei Streaming von Festplatte

    Hallo,
    habe mir den BDP 5600/12 geleistet, und habe ein paar kleinere Probleme.
    Zunächst aktuelle Firmware ist drauf.
    Verbunden ist das Gerät über Powerlink mit der Festplatte (2TB) die an einer Fritzbox1330SL als Nas läuft. Firmware der FB aktuell.
    Zu den Fragen:

    1. beim Einschalten des Gerätes muss ich immer wieder das Netzwerk suchen lassen. Offensichtlich speichert das Gerät die Infos nicht ab. was kann man tun?

    2. Beim Abspielen eines Filmes in 3 D läuft alles tadellos, bis er plötzlich mitten oder an unterschiedlichen Stellen mit dem Film aufhört, und auf einen anderen umsteigt und diesen laufen lässt.

    vorher war die Festplatte über Powerlink am Fernseher, und es gab dieses Problem nicht.

    woran kann das liegen?

  2. #2
    Moderator
    Points: 29.076, Level: 52
    Level completed: 39%, Points required for next Level: 674
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.848
    Points
    29.076
    Level
    52
    Danke
    64
    Thanked 178 Times in 158 Posts
    Hallo hexel,

    herzlich willkommen im Philips Blu-Ray & HMP Forum!
    Zu deinen Fragen:
    1. Das ist ungewöhnlich, normalerweise genügt es, die Verbindung bei der Einrichtung herzustellen, der BDP5600 merkt sich dann die Einstellungen. Hattest du den Player nach dem Update auf Version 2.10 auf Werkseinstellungen zurückgesetzt? Führe bitte jetzt nochmal einen Werksreset durch und richte den Player neu ein.
    2. Hier gilt es mal zu prüfen, wo die Ursache liegen könnte. Hast du mal versucht die Festplatte direkt an den BDP anzuschließen und zu testen? Funktioniert das, teste mal die Festplatte an der Fritzbox ohne Powerline, also mit direkter LAN-Verbindung, falls irgend möglich. Zu guter Letzt könntest du auch mal eine Medienserversoftware auf deinem PC installieren und das Streamen von dort aus zu testen.

    Liebe Grüße Tino
    Forum Moderator

  3. #3
    New Member
    Points: 29, Level: 1
    Level completed: 58%, Points required for next Level: 21
    Overall activity: 7,0%

    Registriert seit
    Jan 2014
    Beiträge
    4
    Points
    29
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    bei streaming

    Werksreset durchgeführt und neu eingerichtet, Ergebnis 0

    Klar habe ich nach dem Einspielen der neuen Firmware den BDP zurückgesetzt. Egal jedes mal beim Start des Gerätes findet er
    nichts. Erst im automatischen Suchlauf findet er das LAN. Nur er merkt sich nichts.
    Die geschilderten Probleme beziehen sich nicht auf das LAN sondern auf den BDP. Wenn ich eine Festplatte anschließe, bricht der Film ab oder hängt sich auf. Filme die im 2D laufen ohne die geschilderten Probleme.

  4. #4
    New Member
    Points: 29, Level: 1
    Level completed: 58%, Points required for next Level: 21
    Overall activity: 7,0%

    Registriert seit
    Jan 2014
    Beiträge
    4
    Points
    29
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo
    ich habe nun noch eines ausprobiert. Ich habe mein LAN an den Fernseher angeschlossen, und festgestellt, das meine 3D Filme sauber gestreamt werden.
    Weder bricht ein Film ab noch wird ein anderer neu angefangen. Demzufolge ist meine LAN Verbindung ausreichend.
    Leider nimmt mein FS nicht alle Audioformate, so dass ich auf den Bluray-Player angewiesen bin.
    Meine Schlussfolgerung lautet, dass das Gerät defekt ist, und ich es tauschen werde.

  5. #5
    Moderator
    Points: 29.076, Level: 52
    Level completed: 39%, Points required for next Level: 674
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.848
    Points
    29.076
    Level
    52
    Danke
    64
    Thanked 178 Times in 158 Posts
    Hallo hexel,

    ich hab nochmal mit unseren Fachleuten gesprochen, das sieht tatsächlich nach einer Hardwaregeschichte aus… Wenn du die Möglichkeit hast dieses Verhalten ggf. in einem anderen Netzwerk oder ohne Powerlink (Netzwerk über die Steckdose, richtig?) zu testen, wäre ich sehr gespannt auf deine Ergebnisse.

    Andererseits gibt es auch die Möglichkeit deinen Player genauer zu prüfen, du kannst gerne unseren Kundendienst kontaktieren oder die Prüfung/Reparatur deines BDP5600 über unseren Reparatur & Austauschservice selbst online beauftragen.

    Liebe Grüße Tino
    Forum Moderator

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •