Ergebnis 1 bis 5 von 5
  1. #1
    Bronze Member
    Points: 258, Level: 3
    Level completed: 8%, Points required for next Level: 92
    Overall activity: 0%
    Achievements:
    31 days registered250 Experience Points

    Registriert seit
    Jan 2014
    Beiträge
    11
    Points
    258
    Level
    3
    Danke
    0
    Thanked 0 Times in 0 Posts

    TV 32PFL5008K findet dLink-NAS nicht

    Hallo,
    ich habe an meine FRITZ!Box 6360 ein dLink-NAS (Modell DNS 320L) angeschlossen. Im dLink sitzt eine Festplatte auf der sich meine Filme befinden.

    Sämtliche ans Netzwerk angeschlossene PCs (egal ob Win 7 oder 8.1) finden das dLink ohne Probleme. Wenn ich aber an meinem Philips 32PFL5008K das Netzwerk als Quelle wähle, tauchen nur die Fritz Box und die eingeschalteten PCs auf. Das dLink steht nicht in der Liste. Alle Versuche, es draufzubekommen (Suche, Netzwerkverbindung neu einrichten), sind gescheitert. (Dabei war das dLink jedes Mal eingeschaltet und aktiv)

    Sind da irgendwelche Kommunikationsprobleme wegen unterschiedlicher Datenprotokolle bekannt? Ich dachte eigentlich, wenn auf dem Produkt "DLNA certified" steht (und das ist beim dLink so) sollten solche Probleme eigentlich nicht auftauchen.

    Oder mach ich vielleicht an der Netzwerkeinstellung des NAS in der FritzBox was falsch? Aber würde es dann nicht auch bei den PCs nicht auftauchen?

    Interessanterweise hatte ich vor der Installation des dLink eine einfache 2,5"-Festplatte (500 GB) am USB-Anschluss der FritzBox hängen. Diese wurde vom Philips TV auch gefunden (als Speicher der FritzBox).

    Warum klappt es jetzt nicht?

  2. #2
    Superuser
    Points: 7.056, Level: 25
    Level completed: 2%, Points required for next Level: 494
    Overall activity: 66,0%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.154
    Points
    7.056
    Level
    25
    Danke
    8
    Thanked 377 Times in 314 Posts
    Du hast jetzt keine einfache Festplatte mehr an der Fritzbox hängen, sondern einen Medienserver. Stell mal den Medienserver im dLink ab, so dass es wieder eine einfache Festplatte ist.

    An den anderen PC wird dLink als Netzlaufwerk angezeigt?

  3. #3
    Bronze Member
    Points: 258, Level: 3
    Level completed: 8%, Points required for next Level: 92
    Overall activity: 0%
    Achievements:
    31 days registered250 Experience Points

    Registriert seit
    Jan 2014
    Beiträge
    11
    Points
    258
    Level
    3
    Danke
    0
    Thanked 0 Times in 0 Posts
    Danke, glotze, für den Tipp. Leider habe ich es nicht geschafft, diese Einstellung vorzunehmen.
    Ich habe mich ins Dienstprogramm der dLink eingeloggt - und wurde erschlagen von Einstellmöglichkeiten und Fachbegriffen wie "DHCP", "Statische IP-Adresse" etc. blabla.
    Ich hab von Windows-PCs mittlerweile ein klein wenig Ahnung, aber hier bin ich ausgestiegen. Eine Einstellmöglichkeiten zum Abschalten des Netzlaufwerk-Charakters habe ich leider nicht gefunden.
    In Win ist das Laufwerk (ich hab ja bislang nur einen von den zwei Schächten des dLink mit einer HD belegt) als Netzwerklaufwerk definiert und wird wie gesagt von allen PCs, die mit dem Netzwerk verbunden sind, erkannt. Kann ich vielleicht in Windows noch eine Einstellung vornehmen? Oder was genau müsste ich in der Konfigurationssoftware des dLink umstellen? Gibt es da ein allgemein gültiges Stichwort?

  4. #4
    Superuser
    Points: 7.056, Level: 25
    Level completed: 2%, Points required for next Level: 494
    Overall activity: 66,0%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.154
    Points
    7.056
    Level
    25
    Danke
    8
    Thanked 377 Times in 314 Posts
    Ich stelle die Frage mal andersrum. Hast du überhaupt den Medienserver aktiviert und Ordner für das DLNA-Streaming freigegeben?
    Benutzerhandbuch, Seite 155.
    UPnP AV Server
    Ihr ShareCenter verfügt über einen UPnP AV-Server. Dieser Server bietet die Möglichkeit, Fotos, Musik und Videos auf UPnP-AV-kompatible Netzwerk-Mediaplayer zu streamen. Wenn der Server aktiviert ist, wird das ShareCenter von UPnP AV-kompatiblen Mediaplayern im lokalen Netzwerk automatisch erkannt. Klicken Sie auf Refresh All (Alle aktualisieren), um alle freigegebenen Datei- und Ordnerlisten zu aktualisieren, nachdem Sie Dateien/Ordner hinzugefügt haben.


    Hast du Ordner für das Streaming von Mediendateien angegeben? Wenn nicht, kann der TV nichts finden.
    Klicken Sie auf Application Management (Anwendungsverwaltung) und dann auf UPnP AV Server. Klicken Sie auf das Optionsfeld Enable (Aktivieren), um den UPnP AV Server zu aktivieren. Klicken Sie auf Add (Hinzufügen), um die UPnP AV Freigabe zu konfigurieren. Wählen Sie das logische Laufwerk, das Sie freigeben möchten, und klicken Sie auf Apply (Übernehmen). Der NAS baut die Mediathek auf. Sobald das System die Mediathek erfolgreich erstellt hat, wird das durch eine entsprechende Meldung angezeigt. Klicken Sie auf Yes (Ja), um fortzufahren. Das ausgewählte logische Laufwerk erscheint in der Tabelle unter dem UPnP AV Server.

    Ich weiß nicht, wie man dann das ausgewählte logische Laufwerk bezüglich der vorhandenen Medien/Ordner etwas einschränken kann. Wahrscheinlich erscheint dann ein Verzeichnisbaum der Ordner des logischen Laufwerks. Wenn du viele Dateien/Ordner darin hast, kann der TV Probleme bereiten.

  5. #5
    Bronze Member
    Points: 258, Level: 3
    Level completed: 8%, Points required for next Level: 92
    Overall activity: 0%
    Achievements:
    31 days registered250 Experience Points

    Registriert seit
    Jan 2014
    Beiträge
    11
    Points
    258
    Level
    3
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hi Glotze,
    tausend Dank für diesen Wegweiser durch den Abkürzungsdschungel - habe das Handbuch am angegebenen Ort konsultiert und alles so eingerichtet wie Du es beschrieben hast. Dass der Menüpunkt "UPnP" (diese Abkürzung hatte ich zuvor noch nie gehört) was damit zu tun haben könnte, darauf wäre ich alleine nie gekommen...

    Jedenfalls kann der TV das NAS endlich sehen!
    Erste Stichproben mit dem Öffnen von Filmen sind erfolgreich verlaufen. *freu*

    Vielen herzlichen Dank noch mal, dass Du dir die Zeit genommen hast!

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •