Ergebnis 1 bis 4 von 4
  1. #1
    New Member
    Points: 18, Level: 1
    Level completed: 35%, Points required for next Level: 32
    Overall activity: 3,0%

    Registriert seit
    Feb 2014
    Beiträge
    2
    Points
    18
    Level
    1
    Danke
    1
    Thanked 2 Times in 1 Post

    BDP 7750 - Kein Subwoofersignal bei Dolby Stereo Modus über aktives 5.1 System

    Hallo,

    ich habe heute einen Bluerayplayer BDP7750 gekauft und an mein vorhandens aktives Dolby 5.1 Lautsprechersystem angeschlossen.
    Nun habe ich das Problem, dass wenn ich eine DVD, welche lediglich Dolby Digital Stereo unterstützt sowie auch bei Audio-CD´s kein Subwoofersignal ausgegeben wird, sondern lediglich die kleinen Frontlautsprecher laufen, was natürlich ohne Bass völlig bescheiden klingt.
    Selbst bei meinem uralten noname DVD-Player wurde hier ein Subwoofer-Signal ausgegeben und da der Subwoofer sowohl im Lautsprechereinstellungsmodus als auch im 5.1 Modus funktioniert, gehe ich davon aus, dass der Bluerayplayer tatäschlich einfach kein Subwoofer-Signal ausgibt,
    Kann man das durch irgendeine Einstellung ändern? So ist er für Musikhören und DVDs mit Dolby Stereo klanglich komplett unbrauchbar. Vielleicht hat jemand eine Idee oder das gleiche Problem?

    Danke bereits vorab.

    Gruß
    Ronny Raschke

  2. #2
    Diamond Member
    Points: 39.290, Level: 61
    Level completed: 19%, Points required for next Level: 1.060
    Overall activity: 100,0%
    Achievements:
    Recommendation First Class1 year registeredOverdrive25000 Experience PointsTagger First Class
    Awards:
    Posting Award

    Registriert seit
    Nov 2011
    Beiträge
    3.834
    Points
    39.290
    Level
    61
    Danke
    222
    Thanked 283 Times in 254 Posts
    Tachchen,

    bei Dolby Stereo 2.0 und Audio CDs gibt es keinen Subwoofer-Kanal - die sind einfach nicht codiert. Der BDP gibt also entsprechend alles korrekt über die einzelnen Kanäle aus.

    Toengel@Alex

  3. The Following User Says Thank You to Toengel For This Useful Post:

    blue.devil77 (02-01-2014)

  4. #3
    New Member
    Points: 18, Level: 1
    Level completed: 35%, Points required for next Level: 32
    Overall activity: 3,0%

    Registriert seit
    Feb 2014
    Beiträge
    2
    Points
    18
    Level
    1
    Danke
    1
    Thanked 2 Times in 1 Post
    Hallo,

    hab das Problem seit einer Minute selbst gelöst:

    Man kann im Lautsprechereinstellungsmenü einstellen, ob die Frontlautsprecher groß oder klein sind. Meine waren auf groß eingestellt. Dabei blieb der Subwoofer stumm. Nun habe ich versuchsweise auf klein umstellt und siehe da: Der Subwoofer läuft auch bei Stereo.

    Also tatsächlich nur ne Einstellungssache.

    Man braucht vermutlich auch keine Subwoofersignal sondern es wird vermutlich über ne Frequenzweiche geregelt.

    Egal, jedenfalls klappt jetzt alles wie gewünscht.

    Gruß
    Ronny

  5. The Following 2 Users Say Thank You to blue.devil77 For This Useful Post:

    Philips - Tino (03-05-2014),Toengel (02-02-2014)

  6. #4
    Moderator
    Points: 20.829, Level: 44
    Level completed: 9%, Points required for next Level: 821
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registered10000 Experience PointsTagger Second Class
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    3.999
    Points
    20.829
    Level
    44
    Danke
    38
    Thanked 121 Times in 109 Posts
    Hallo blue.devil77,

    freut mich, dass es funktioniert hat! Viel Spaß noch mit dem BDP7750, das Thema schließe ich.

    Liebe Grüße Tino
    Forum Moderator

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •