Hallo

ich bin hier zu Euch gestossen weil ich ziemlich enttäuscht bin.

Wir haben im Rahmen einer Garantieabwicklung vom BDP9600 auf dem BDP9700 umgestiegen.

Die aktuelle Firmwareversion 4.19 für das besagte Gerät bietet keine Unterstützung für Maxdome und in den Firmwareinstallationshinweis wird nur darauf hingewiesen, dass aufgrund einer neu implementierten Webbrowseraktualisierung "einige Apps" nicht unterstützt werden.

Obwohl das Update automatisch bei der Erstinstallation auftauchte und zur Installation aufforderte, wäre es von Philips sinnvoll gewesen, darauf hinzuweisen, WELCHE Apps mit dieser Version nicht funktionieren werden.

Wir sind Maxdome Kunden und können diese Dienstleistung nicht mehr benutzen, weil Philips an solche Sachen nicht denkt.

Dieses Problem hatten wir mit dem Vorgängermodell nicht.

Jedenfalls möchten wir wissen, ob wir einen Firmware-Downgrade vornehmen können und wenn ja wo wir zb die Firmwareversion 3.92 finden können um dies vorzunehmen?

Alternativerweise möchte ich wissen, ob die Maxdome App bei der nächsten Firmware-Aktualisierung wieder zur Verfügung stehen wird...

Wir sind echt von ein so teures Gerät enttäuscht...