Ergebnis 1 bis 4 von 4
  1. #1
    New Member
    Points: 28, Level: 1
    Level completed: 56%, Points required for next Level: 22
    Overall activity: 5,0%

    Registriert seit
    Feb 2014
    Beiträge
    2
    Points
    28
    Level
    1
    Danke
    1
    Thanked 0 Times in 0 Posts

    Question HTL4110B HDMI-Verbindungsproblem CEC-ARC

    Hallo allerseits,
    habe meine neue Soundbar HTL4110B mit Firmware v43 angeschlossen und getestet. Folgende Konfiguration HDMI: FS Sony Bravia, Sony Blue-Ray-player, Mediaplayer Raspberry Pi mit XBMC. HTL4110B an HDMI 1 mit ARC leider keinerlei Funktion. Meine Vermutung war, das mein HDMI-Kabel kein ARC unterstützt und habe deshalb ein neues mit genau dieser Spezifikation bestellt. Derweil habe ich die stage über Toslink mit Erfolg verbunden und den Klang ausprobiert. Echt Klasse was das kleine Teil so leistet. Mein Ziel aber ist eine HDMI Verbindung mit Steuerung über Fernbedienung des FS, Einschalten des FS mit automatischem Start HTL4110B, Abschaltung Lautsprecher FS mit Umschaltung auf Soundbar. Dasselbe beim Ausschalten des FS in umgekehrter Reihenfolge. Der Einsatz des neuen HDMI-Kabels war enttäuschend, keine Funktion. Nach wirklich langem Ausprobieren aller möglichen Kombinationen von Einstellungen am FS und Umstecken der einzelnen HDMI Anschlüsse stellte ich folgendes fest: ziehe ich das Kabel des Mediaplayers (Gerät sogar stromlos) startet die stage mit allen gewollten Funktionen. Mehrfach habe ich einen Reset probiert durch längeres Drücken des Startknopfs der stage mit kurzer Quittung 'Reset' nach Start am Display, aber mit meinem Mediaplayer verliert meine HTL4110B die CEC-Verbindung. Meiner Meinung nach kann es doch nicht sein, das ein anderes HDMI-Gerät die stage zum Absturz bringt. Gerade für den Einsatz mit Mediaplayer war sie doch gedacht. Fazit: auf die Steuerung mit nur einer Fernbedienung will ich in keinem Fall verzichten und retournieren möchte ich die stage nur ungern, da sie für mein Gehör den idealen sound liefert. Was kann ich tun, um alles wie beschrieben zum Laufen zu bringen? Kann es an der Software liegen? Bin für jeden Tipp dankbar.
    Gruß Bernhard

  2. #2
    New Member
    Points: 151, Level: 2
    Level completed: 1%, Points required for next Level: 99
    Overall activity: 5,0%
    Achievements:
    7 days registered100 Experience Points

    Registriert seit
    Jan 2014
    Ort
    Deutschland, Leinburg
    Beiträge
    5
    Points
    151
    Level
    2
    Danke
    3
    Thanked 1 Time in 1 Post
    Hallo Pensioneer Bernhard,
    habe wegen eines anderen Problems mit dem HTL4111B im Forum geschmökert und bin bei einem anderen Beitrag mit einem anscheinend ähnlichen Problem auf folgenden Link von Glotze gestoßen:

    http://www.supportforum.philips.com/...ll=1#post60190

    Schau doch mal, ob der dir vielleicht hilft.
    Gruß Klaus

  3. The Following User Says Thank You to klaus53 For This Useful Post:

    pensioneer (02-05-2014)

  4. #3
    New Member
    Points: 28, Level: 1
    Level completed: 56%, Points required for next Level: 22
    Overall activity: 5,0%

    Registriert seit
    Feb 2014
    Beiträge
    2
    Points
    28
    Level
    1
    Danke
    1
    Thanked 0 Times in 0 Posts
    Hallo Klaus,
    hab mir das mal angeschaut, glaube aber bei meiner Konfiguration funktioniert es nicht. Wenn ich am HDMI pin 13 eliminiere, geht wohl kein CEC mehr. Der Raspberry übernimmt aber mit seinen CEC Treibern die Fernbedienung des FS und steuert damit die XBMC Oberfläche, deshalb wird pin 13 wohl benötigt (meine ich). Scheint alles komplizierter als gedacht. Habe sogar noch eine Fehlfunktion gefunden. Wenn ich bei laufendem System mit HDMI nur die Soundstage mal abschalte, habe ich nach erneutem Einschalten kein Ton mehr. FS auch aus, beide Geräte stromlos machen, dann geht es beim nächsten Einschalten wieder. Jetzt tippe ich wirklich auf Softwarefehler bei der Soundstage.
    Gruß Bernhard

  5. #4
    Moderator
    Points: 26.867, Level: 50
    Level completed: 32%, Points required for next Level: 683
    Overall activity: 91,0%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.635
    Points
    26.867
    Level
    50
    Danke
    58
    Thanked 172 Times in 152 Posts
    Hallo pensioneer,

    ich vermute hier eher einen CEC (EasyLink) - Konflikt. Teste mal, was passiert, wenn du nur TV und SoundStage miteinander verbindest. Dann nimm mal den Blu-Ray Player dazu und dann mal den Mediaplayer (mit Blu-Ray Player wieder getrennt).

    Ich freue mich schon auf deinen Bericht.

    Liebe Grüße Tino
    Forum Moderator

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •