Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 16 von 16
  1. #11
    New Member
    Points: 87, Level: 1
    Level completed: 37%, Points required for next Level: 63
    Overall activity: 0%
    Achievements:
    7 days registered

    Registriert seit
    Feb 2014
    Beiträge
    6
    Points
    87
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts




    Nachdem ich hier 2 Wochen auf eine Antwort gewartet habe, habe ich heute das Gerät zur Reparatur gegeben.
    Jetzt beginn das warten das man eine Software die nicht ok ist mit der selben Software repariert.
    Dann mit wenig Hoffnung auf ein Funktions tüchtiges Gerät warten das ich dann wieder bekomme. Und irgend wann kommt dann mal die Frage "neues Gerät oder Geld zurück". ^^

    Schade habe mir hier im Forum mehr erwartet. Ein Versuch war es wert,war aber aus meiner Sicht reine Zeit Verschwendung.

    Werde wieder wie gewohnt alle Geräte die nicht korrekt funktionieren direkt zurück geben.

    Bitte meinen Account wieder löschen.

  2. #12
    Moderator
    Points: 31.153, Level: 54
    Level completed: 28%, Points required for next Level: 797
    Overall activity: 50,0%
    Achievements:
    OverdriveTagger Second Class25000 Experience PointsVeteran
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    5.017
    Points
    31.153
    Level
    54
    Danke
    73
    Thanked 189 Times in 168 Posts
    Hallo Thomas H.,

    sorry, dass ich dich hab warten lassen. Ich denke, dass der Kontakt zur Werkstatt hier die richtige Entscheidung war. Lass uns bitte wissen, wenn es etwas neues gibt.

    Liebe Grüße Tino
    Forum Moderator

  3. #13
    New Member
    Points: 24, Level: 1
    Level completed: 47%, Points required for next Level: 26
    Overall activity: 8,0%

    Registriert seit
    Jan 2015
    Beiträge
    2
    Points
    24
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Guten Tag

    Auch ich habe ein Problem mit meinen Philips GoGear Azure (4GB) Playern.

    Ich habe mir und meiner Frau je einen bei Steg gekauft.

    Meinen habe ich bereits im September in Betrieb genommen und ihr Player habe ich ihr zu Weihnachten geschenkt.

    Mein Player hat soweit gut funktioniert, einzig die Bluetooth verbindung mit meinem Autoradio war mangelhaft (die Lieder haben die ganze Zeit gestockt...)

    Nun wollten wir letzte Woche den Player meiner Frau einrichten. Leider lies sich dieser nicht Starten und auch nicht reseten. Habe diesen Dienstag nun bei Steg zur Reperatur eingeschickt.

    Dann habe ich meinen Player meiner Frau gegeben, damit sie ihn brauchen kann.
    Seit gestern lässt sich auch dieser Player nicht mehr starten.

    Ich hatte nur MP3 Songs auf dem Player. Sie hat die Aufnahmefunktion verwendet um Texte zu repetieren.

    Wie gehe ich nun weiter vor?

    Grüsse
    Sandro

  4. #14
    Moderator
    Points: 1.237, Level: 9
    Level completed: 44%, Points required for next Level: 113
    Overall activity: 99,0%
    Achievements:
    3 months registered1000 Experience Points
    Avatar von Philips - Chris
    Registriert seit
    Mar 2014
    Beiträge
    236
    Points
    1.237
    Level
    9
    Danke
    1
    Thanked 15 Times in 12 Posts
    Hallo PaTToN_CH und willkommen im Sound Support Forum,

    führe bitte einmal die Reparatur der Firmware über den Philips Geräte Manager durch. Sollte dieser noch nicht auf deinem Rechner installiert sein, laden ihn hier herunter.

    Öffne dazu den Philips Geräte Manager und wähle den Reiter „Reparieren“. Am Player betätigst du bitte mit einem spitzen Gegenstand kurz die Resettaste. Schalte den Player anschließend nicht wieder ein. Verbinde den Player dann bei gedrückter Lautstärke + Taste mit dem PC und lasse die Taste am Player erst los, wenn der Hinweis vom Philips Geräte Manager erscheint, dass eine Störung festgestellt wurde.

    Durch die Reparatur werden alle Daten auf dem Player gelöscht. Ich hoffe jedoch, dass der Player anschließend wieder funktioniert.

    MfG
    Philips - Chris
    Philips Moderator

  5. #15
    New Member
    Points: 24, Level: 1
    Level completed: 47%, Points required for next Level: 26
    Overall activity: 8,0%

    Registriert seit
    Jan 2015
    Beiträge
    2
    Points
    24
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo Philips - Chris

    Ich habe es so versucht. Zuerst hat es funktioniert und ich konnte meine Daten vom MP3 Player retten (aufgenommene Audio Daten, es hat bei der Rep. keine Daten gelöscht). Kurz danach geht er aber wieder nicht mehr.

    reparieren lässt er sich jeweils, aber starten geht dann nicht mehr. Auch ein FW update ist einfach nicht möglich!

    MFG
    Sandro

  6. #16
    Moderator
    Points: 1.237, Level: 9
    Level completed: 44%, Points required for next Level: 113
    Overall activity: 99,0%
    Achievements:
    3 months registered1000 Experience Points
    Avatar von Philips - Chris
    Registriert seit
    Mar 2014
    Beiträge
    236
    Points
    1.237
    Level
    9
    Danke
    1
    Thanked 15 Times in 12 Posts
    Hallo PaTToN_CH,

    in diesem Fall scheint leider etwas mit der Hardware des Players nicht in Ordnung zu sein.
    Veranlasse für diesen bitte ebenfalls die Überprüfung.

    MfG
    Philips - Chris
    Philips Moderator

Seite 2 von 2 ErsteErste 12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •