Hallo Community,

seid letzter Woche (Februar 25, 2014) habe ich ein Problem mit meinem Philips Fernseher (52PFL9606K/02) wenn ich versuche einen MaxDome Film abzuspielen. Ich kann Filme auswaehlen, und wenn der Film starten soll, bekomme ich die Fehlermeldung, dass die gesuchte Seite nicht verfuegbar sei, nachdem der Balken mit den 5 Punkten einige male erscheint und verschwindet. Das Problem ist von einem Tag auf den anderen aufgetaucht ohne dass es einen Firmwareupdate gab.
Ich habe einen Support-Call bei Maxdome dazu erstellt und mit ihrer Hilfe verschieden Workarrounds ausprobiert (die vorgeschlagenen Schritte habe ich unten angehaengt), die leider alle nicht zu dem gewuenschten Ergebniss gefuehrt hat. Hat sonst jemand das gleiche Problem oder kann mir weiterhelfen das Problem zu beheben? Plant Philips einen Fix dazu?

Vielen Dank fuer Eure Hilfe.

Mit freundlichen Gruessen.



Vorgeschlagene Workarrounds (die leider nicht funktioniert haben):


Löschen des NetTV-Speichers
Home-Taste > Konfiguration > Netzwerkeinstellungen > Daten der Apps löschen

Erneute Ersteinrichtung des Gerätes vornehmen
Home-Taste > Konfiguration > Einstellungen Fernseher > Gerät erneut einrichten

Durchführen eines CSM Resets
Öffnen des Customer Service Menüs
Schalten Sie auf ein beliebiges Programm
Drücken Sie auf der Fernbedienung folgende Tasten nacheinander:
1,2,3,6,5,4 (ohne Komma)
Hinweis: Drücken Sie die Tasten schnell und gleichmäßig nacheinander. Wenn die Eingabe korrekt ist, sehen Sie am Display ein Informations-Menü ("CSM 1").
Durchführung des Resets
Drücken Sie nun die folgende Tastenabfolge:
Rote Taste, 2,5,3,2,7 (ohne Komma) (die rote Farbtaste NICHT gedrückt halten)
Hinweis: Drücken Sie die Tasten schnell und gleichmäßig nacheinander. Es erfolgt keine konkrete Reaktion vom TV wenn die Eingabe korrekt ist. Wiederholen Sie den Vorgang zur Sicherheit ca. 3x.

TV in Standby und dann kurz vom Strom (5sec) nehmen