Ergebnis 1 bis 4 von 4

Hybrid-Darstellung

  1. #1
    New Member
    Points: 24, Level: 1
    Level completed: 47%, Points required for next Level: 26
    Overall activity: 6,0%

    Registriert seit
    Mar 2014
    Beiträge
    2
    Points
    24
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Question Abfrage installierte Firmware Version bei HTL4110B/HTL4111B

    Hallo zusammen,
    laut Bedienungsanleitung soll die aktuell installierte Firmware-Version bei den Soundstages HTL4110B/HTL4111B durch Drücken der Mute-Taste und danach durch 2-maliges Drücken der Aux/AudioIn-Taste an der Fernbedienung am eingebauten Display angezeigt werden. Dies funktioniert allerdings bei meiner Soundstage HTL4111B so nicht. Weder bei der werkseitig installierten Firmware, noch nach dem Upgrade auf die aktuelle Version 50. Beim 2-maligen Drücken der Aux/AudioIn-Taste (nachdem die Taste Mute gedrückt wurde) wird am Display einfach "AUX" bzw. "AUDIO IN" (als Laufschrift) angezeigt. Eine Anzeige der Firmware-Version erfolgt nicht. Mache ich was falsch oder ist hier was nicht in Ordnung?

  2. #2
    Moderator
    Points: 24.092, Level: 47
    Level completed: 55%, Points required for next Level: 458
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registered10000 Experience PointsTagger Second Class
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.417
    Points
    24.092
    Level
    47
    Danke
    50
    Thanked 153 Times in 137 Posts
    Hallo schnellfuchs,

    uns herzlich willkommen im Philips Sound Forum!
    Ich habe das gerade nochmal an unserer HTL4111B getestet, wenn ich bei eingeschalteter HTL die Taste MUTE -> AUX/AUDIO IN -> AUX/AUDIO IN relativ schnell hintereinander drücke, steht im Display ein „V50“. Teste das bitte nochmal.

    Liebe Grüße Tino
    Forum Moderator

  3. #3
    New Member
    Points: 24, Level: 1
    Level completed: 47%, Points required for next Level: 26
    Overall activity: 6,0%

    Registriert seit
    Mar 2014
    Beiträge
    2
    Points
    24
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo Tino,
    so wie Du es geschrieben hast, funktioniert es. Ich hatte zwischen "MUTE" und "AUX/AUDIO IN" immer zu lange gewartet. Ich hatte das auch so in der Bedienungsanleitung verstanden, man hätte hier besser schreiben sollen, dass man die Tasten zügig nacheinander drücken soll.
    Nochmals Danke für die schnelle Antwort.
    Gruß schnellfuchs

  4. #4
    Moderator
    Points: 24.092, Level: 47
    Level completed: 55%, Points required for next Level: 458
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registered10000 Experience PointsTagger Second Class
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.417
    Points
    24.092
    Level
    47
    Danke
    50
    Thanked 153 Times in 137 Posts
    Hallo schnellfuchs,

    na perfekt! Schön, dass es doch noch geklappt hat. Ich hab mal eine Übersicht der gängigen Tastenkombinationen der HTL erstellt, mehr dazu hier. Diese Thema schließe ich dann mal.

    Liebe Grüße Tino
    Forum Moderator

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •