Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11
  1. #1
    New Member
    Points: 33, Level: 1
    Level completed: 66%, Points required for next Level: 17
    Overall activity: 20,0%

    Registriert seit
    Apr 2014
    Beiträge
    5
    Points
    33
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    55PFL4508K und Sony PS3

    Ich habe meinen TV über HDMI angeschlossen und habe leider das Problem, wenn das Spiel kein 1080p unterstützt, fette, schwarze Balken an allen Rändern abgebildet werden. Bei 1080p Spielen funktioniert alles einwandfrei. Habe unter Format unskalliert eingestellt. Alle anderen Einstellungen schneiden einen Teil des Bildes ab, was ich nicht möchte.
    Mein Digital Receiver stellt alle Bildformate (SD/HD) korrekt da.
    An meiner Konsole dürfte es eigentlich nicht liegen, da ich sie bei meinem Nachbarn angeschlossen habe und es keine Probleme gibt (hat einen SAMSUNG TV)
    Wäre echt gut, wenn es dafür eine Lösung gäbe. Ist echt nervig, jedes mal das Bildformat manuell zuverstellen

  2. #2
    Superuser
    Points: 8.724, Level: 27
    Level completed: 96%, Points required for next Level: 26
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.557
    Points
    8.724
    Level
    27
    Danke
    13
    Thanked 595 Times in 470 Posts
    Dein Digital-Receiver stellt alle Bildformate korrekt dar. Meinst du den TV-Tuner?

    Sind die kleiner aufgelösten Spiele im 16:9-Format? Bildschirmränder für den entsprechenden HDMI-Eingang stehen auf 0?

    Die Playstation hat keine Skalier- bzw. Bildformat-Anpassungsoptionen?

  3. #3
    Bronze Member
    Points: 642, Level: 6
    Level completed: 46%, Points required for next Level: 108
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience Points

    Registriert seit
    Dec 2013
    Beiträge
    34
    Points
    642
    Level
    6
    Danke
    0
    Thanked 5 Times in 5 Posts
    Einfach auf Breitbild stellen dann macht er alles Auflösungswechsel ohne Probleme mit

  4. #4
    New Member
    Points: 33, Level: 1
    Level completed: 66%, Points required for next Level: 17
    Overall activity: 20,0%

    Registriert seit
    Apr 2014
    Beiträge
    5
    Points
    33
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Ich habe einen extra digital Receiver um Sky zu schauen, der stellt alles wunderbar dar auch in 19:6. Ich habe mal Breitbild mit Unskalliert verglichen und festgestellt, dass ein bisschen vom Bildinhalt abgeschnitten wird. Nicht viel aber trotzdem nicht so toll...
    Die Playstation hat keine Optionen für skallierungen. Mein alter Samsung (konnte allerdings nur 720p) und der der Samsung vom Nachbarn stellt alles korrekt dar.

  5. #5
    Superuser
    Points: 8.724, Level: 27
    Level completed: 96%, Points required for next Level: 26
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.557
    Points
    8.724
    Level
    27
    Danke
    13
    Thanked 595 Times in 470 Posts
    Wenn die Spiele nicht im 16:9-Format sind, dann muss beim Aufblasen auf FullHD entweder was abgeschnitten werden oder das Bild muss gestreckt bzw. gestaucht werden, um nichts abzuschneiden, anders geht es gar nicht. Gibt es solche Spiele überhaupt? Ist doch alles 720p oder 1080p?

    720p sollt bei der Formateinstellung Automatisch, ohne was abzuschneiden, korrekt auf 1080 gezoomt werden, aber nur, wenn die Bildschirmränder für den entsprechenden HDMI-Eingang auf 0 stehen.

    Bei der Playstation kann man aber auch für den HDMI-Ausgang ein paar Einstellungen vornehmen.
    http://de.playstation.com/ps3/suppor...Einstellungen/
    Geändert von glotze (04-20-2014 um 08:26 AM Uhr)

  6. #6
    New Member
    Points: 33, Level: 1
    Level completed: 66%, Points required for next Level: 17
    Overall activity: 20,0%

    Registriert seit
    Apr 2014
    Beiträge
    5
    Points
    33
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Natürlich sind alle Spiele in 16:9 Format, aber nur Spiele in 1080p werden im unskallierten Modus voll angezeigt, 720p Spiele sind winzig. Muss dann immer auf Breitbildstellen.
    Was meinst du mit HDMI Eingang auf 0? Vielleicht habe ich da etwas falsch eingestellt

  7. #7
    Superuser
    Points: 8.724, Level: 27
    Level completed: 96%, Points required for next Level: 26
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.557
    Points
    8.724
    Level
    27
    Danke
    13
    Thanked 595 Times in 470 Posts
    Das ist aber so was von logisch, dass bei Unskaliert nur 1080p flächendeckend dargestellt wird. 720p wird dann nicht skaliert (=unskaliert). Es wird als 720p dargestellt und der Rest ist schwarz. Kann man bei der PS3 bei den HDMI-Einstellungen wirklich nicht angeben, dass sie es auf FullHD zoomen soll? Aber der TV tut es auch. Nur Breitbild würde ich nicht nehmen. Warum nimmst du nicht Automatisch bei Bildformat, dann sollte es korrekt auf 1080 aufgeblasen werden.

    Wähle am TV mit der Source-Taste den entsprechenden HDMI-Anschluss aus und dann gehst du ins Home-Menü, unter Einstellungen Fernseher müsste es den Menüpunkt Bevorzugte Einstellungen geben. Und darin die Option Bildschirmränder. Und dann darauf hoffen, dass der TV die Einstellung 0 bei Bildschirmränder auch wirklich speichert. Das tuen nicht alle Philips-Zicken. Meiner startet immer mit dem Wert 5.

    Bei dem Bildformat Unskalliert stehen die Bildschirmränder automatisch auf 0.

  8. #8
    New Member
    Points: 33, Level: 1
    Level completed: 66%, Points required for next Level: 17
    Overall activity: 20,0%

    Registriert seit
    Apr 2014
    Beiträge
    5
    Points
    33
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    ZDF z.B ist ja auch nur in 720p, warum wird das dann hochskalliert?
    Finde leider auch nicht den Menüpunkt Bevorzugte Einstellungen. Kann nur auf TV Einstellungen und dort auf Format gehen.
    Geändert von trabbie (04-20-2014 um 02:41 PM Uhr)

  9. #9
    Superuser
    Points: 8.724, Level: 27
    Level completed: 96%, Points required for next Level: 26
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registered5000 Experience Points
    Awards:
    Discussion Ender

    Registriert seit
    Jan 2013
    Ort
    Hessen LK Limburg-Weilburg
    Beiträge
    2.557
    Points
    8.724
    Level
    27
    Danke
    13
    Thanked 595 Times in 470 Posts
    Wenn ZDF in HD bei Unskaliert flächendeckend erscheint, dann skaliert es der Sky-Receiver hoch. Dann wird er auch die SD-Programme hochskalieren. Das sollte die PS3 auch können.

    System gibt es bei Philips keines, die Begrifflichkeiten und Menüführungen ändern sich nach Lust und Laune der Programmierer. Schau mal hier nach:
    Home/Einstellung/TV-Einstellungen/Bild/Format und Ränder/Bildschirmkanten

    Wie ist das denn nun bei der PS3?
    Einstellungen/Anzeige-Einstellungen/Videoausgabe-Einstellungen/HDMI
    Da gibt es die Optionen Automatisch und Benutzerdefniert. Was wird denn bei Benutzerdefiniert angeboten und hast du das alles probiert?

  10. #10
    New Member
    Points: 33, Level: 1
    Level completed: 66%, Points required for next Level: 17
    Overall activity: 20,0%

    Registriert seit
    Apr 2014
    Beiträge
    5
    Points
    33
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Habe Bildschirmkanten gefunden, war alles auf 0 eingestellt. Bei PS3 HDMI Einstellungen sind 576p, 720p, 1080i, 1080p angekreuzt. Mehr geht nicht. Ich denke ich werde die einfach bei auto. Füllen bleiben, was anderes scheint wohl nicht möglich zu sein.

Seite 1 von 2 12 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •