Ergebnis 1 bis 3 von 3
  1. #1
    New Member
    Points: 16, Level: 1
    Level completed: 31%, Points required for next Level: 34
    Overall activity: 6,0%

    Registriert seit
    Apr 2014
    Beiträge
    2
    Points
    16
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    HTS5590 und RWSS5510 - kein Ton!

    Servus Leute!

    Ich verwende zur Zeit die folgende Gerätekonfiguration:
    55PFL8007K/12
    HTS5590/12
    RWSS5510/00

    Etwa zu Beginn des letzten Jahres fing aus unerfindlichen Gründen das RWSS5510 an zu spinnen.

    Zunächst fing es deutlich an zu knacken und zu rauschen, ab diesem Zeitpunkt dauerte es noch ca. 2 bis 5 Minuten und der Ton der rückwärtigen Lautsprecher war völlig weg. Sofern ich den "Würfel" vom Strom getrennt, etwa eine Minute gewartet und dann wieder angeschlossen habe, war der Ton wieder da. Seit einer Woche jedoch bekomme ich die Kabellosen Boxen einfach nicht mehr zum Laufen! :-(

    Natürlich habe ich mich auch hier durch das Forum gegraben und die Lösungsansätze umgesetzt... jedoch ohne Erfolg.

    Die blaue Wireless-LED am Empfänger leuchtet, aber es wird kein Ton übertragen. Ich habe auch das ganze System gemäß der Anleitungen hier im Forum neu gepaired und das klappt auch ganz wunderbar... dennoch kein Ton.

    Zu meinem Erschrecken musste ich nun auch noch nachlesen, dass Phillips den Support für das Rückboxensystem komplett eingestellt hat und eine erfolgreiche Reparatur in Ermangelung an Ersatzteilen wahrscheinlich auch nicht erfolgen kann.

    Gibt es hier irgendjemanden, der noch einen Rat weiß?
    Ist der Empfänger wirklich kaputt, oder liegt der Hund doch im letzten Softwareupdate begraben? Ist ein Downgrade möglich respektive hat jemand das File noch? Wenn dieses Problem bekannt ist, warum existiert seitens Phillips kein Fix dafür?

    Ist vielleicht nur der Sender im HTS kaputt? Ist DER noch irgendwo separat zu bekommen?

    Gibt es vielleicht irgendeinen Kniff, mit dem ich den Nachfolger (RWSS5512) an mein HTS5590/12 anschließen kann?

    Kenn vielleicht einer noch eine pfiffige Reparaturfirma, die das Ding noch zum Laufen bringen kann?

    Fragen über Fragen...

    Beste Grüße,
    Olaf.

    PS: Und bitte seitens Phillips keine Dummy-Tipps... Ihr könnt Euch sehr sicher sein, dass ich das Forum hier schon umgegraben und alle Standardtipps schon ausprobiert habe.

  2. #2
    New Member
    Points: 16, Level: 1
    Level completed: 31%, Points required for next Level: 34
    Overall activity: 6,0%

    Registriert seit
    Apr 2014
    Beiträge
    2
    Points
    16
    Level
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Ein kleiner Nachtrag noch... also ein kompatibler Nachfolger meines HTS5590 ist ja nun auch nicht mehr soooooo teuer...

    Kann mir vielleicht jemand von Phillips sagen, welcher Blu-Ray Player im HTS5593 verwendet wird und ob meine bisherigen Boxen vom HTS5590 an diesen Player angeschlossen werden können?

    Im Zweifelsfalle könnte ich mir ja auch nur den Player vom HTS5593 nebst dem RWSS5512 kaufen und alles wäre wieder i.O.! Sicherlich... das ist definitiv nicht meine Ideallösung aber immer noch besser als ein komplett neues HTS-System!

    Beste Grüße,
    Olaf.
    Geändert von Madball (04-24-2014 um 02:50 PM Uhr)

  3. #3
    Moderator
    Points: 25.369, Level: 48
    Level completed: 82%, Points required for next Level: 181
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.501
    Points
    25.369
    Level
    48
    Danke
    55
    Thanked 162 Times in 142 Posts
    Hallo Madball,

    und herzlich willkommen im Philips Blu-Ray Forum!
    Ich glaube nicht, dass die neue Software die Ursache dafür ist, dass dein RWSS nicht mehr funktioniert, dann hätte sich der Fehler direkt mit dem Update gezeigt und nicht erst später. Ich vermute eher, dass es sich hierbei um einen Defekt handelt. Die RWSS5510 sind seit 2010 auf dem Markt, deine Bedenken bezüglich der Ersatzteilversorgung halte ich unter Umständen für berechtigt…

    Den „Blu-Ray Player“ der HTS5593 kannst du leider auch nicht ohne weiteres verwenden, dieser hat nicht die EasyFit Stecker an den Boxenkabeln sondern einfache Klemmanschlüsse. Und ich wage zu bezweifeln, dass du die HTS einzeln bekommst, da sie nicht nur einfach der Blu-Ray Player, sondern das Herz des Systems ist inklusive Soundaufbereitung und -verstärkung.

    Ich hab dir dazu noch eine PN geschrieben.

    Liebe Grüße Tino
    Forum Moderator

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •