Ergebnis 1 bis 4 von 4

Hybrid-Darstellung

  1. #1
    New Member
    Points: 30, Level: 1
    Level completed: 60%, Points required for next Level: 20
    Overall activity: 13,0%

    Registriert seit
    May 2014
    Beiträge
    2
    Points
    30
    Level
    1
    Danke
    1
    Thanked 0 Times in 0 Posts

    Question MCI300 Microanlage geht nicht mehr an.

    Hallo,
    kennt sich jemand mit dem MCI300 Gerät aus? Nachdem ich heute seit langer Zeit das erste Mal wieder den Netztecker gezogen hatte und anschließend wieder aufsteckte, gab die Anlage kein Ton mehr von sich. Das einzige was passiert ist, dass die rote LED an der ON/Standby/Eco-Taste blinkt. Scheint da irgendeine Platine durchgebrannt zu sein oder gibt es in dem Gerät auch sowas wie eine Sicherung zum Tauschen? Danke im voraus für Euer Feedback.

  2. #2
    Moderator
    Points: 28.818, Level: 52
    Level completed: 16%, Points required for next Level: 932
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.817
    Points
    28.818
    Level
    52
    Danke
    64
    Thanked 177 Times in 157 Posts
    Hallo Hanoi14,

    herzlich willkommen im Philips Sound Forum!
    Zieh den Stecker bitte nochmal, drücke die Standbytaste und halte sie gedrückt während du den Stecker einsteckst und weitere 10 Sekunden. Lass dann die Standbytaste wieder los. Funktionier die MCi dann immer noch nicht, leigt wohl leider ein Hardwaredefekt vor…

    Liebe Grüße Tino
    Forum Moderator

  3. The Following User Says Thank You to Philips - Tino For This Useful Post:

    Hanoi14 (05-07-2014)

  4. #3
    New Member
    Points: 30, Level: 1
    Level completed: 60%, Points required for next Level: 20
    Overall activity: 13,0%

    Registriert seit
    May 2014
    Beiträge
    2
    Points
    30
    Level
    1
    Danke
    1
    Thanked 0 Times in 0 Posts
    Hey Tino,
    bin deinem Vorschlag gefolgt - sogar 2x hintereinander - aber leider ohne Erfolg. Denke das Gerät ist defekt und ich muß es jetzt dem Recycling zuführen. Aber trotzdem vielen Dank für Deinen Tip.

  5. #4
    Moderator
    Points: 28.818, Level: 52
    Level completed: 16%, Points required for next Level: 932
    Overall activity: 99,9%
    Achievements:
    Overdrive1 year registeredTagger Second Class25000 Experience Points
    Avatar von Philips - Tino
    Registriert seit
    Jan 2012
    Beiträge
    4.817
    Points
    28.818
    Level
    52
    Danke
    64
    Thanked 177 Times in 157 Posts
    Hallo Hanoi14,

    ja, das ist dann wohl leider so. Schade, dass ich dir nicht helfen konnte…
    Das Thema schließe ich dann.

    Liebe Grüße Tino
    Forum Moderator

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •