PDA

View Full Version : Volume/power issue with my HTS3568/12



goshar
01-06-2013, 02:36 PM
Since a few days my Philips Home Cinema Set has the issue that the volume button does not react properly anymore when I want to adjust the volume. It doesn't matter what setting I use, e.g. playing a CD, listening to to TV (audio from settopbox connected to the audio-in aux connection of the HTS3568), using the digital-in optical socket for a PS/3 or watching blu-rays.

Yesterday I checked if a firmware update was available on the philips support site, which I installed using the corresponding manual. Af first this seemed to help, because audio was working properly again (for the whole evening).
Today I wanted to use the device again, but first needed to unplug the device from power, because the stand-by led wasn't lighted. I turned on the device.. but no audio. I reinstalled the firmware, now I had audio again. But after a few hours the same issue: I cannot use the volume controls to in- or decrease the volume (not on the device, nor the remote control).

Does anyone have an idea how this could be fixed? I now cannot use the device anymore...:(

goshar
01-27-2013, 07:15 PM
This item can be closed... I found out that playing a DVD on the HTS went well, audio worked great. Playing a Blu_Ray on the PS3 played well also (optical connection). But the issue was that the audio of our settop box is connected to the HTS, BUT on this source the volume setting had changed (lowered) to almost zero. This caused the audio not to work. :)