PDA

View Full Version : Handshake issue between BDP5200/12 and TV 3D Panasonic TX-P42ST30E



H0r4c3
01-14-2013, 06:56 PM
Hi,

I have an handshake issue between my DVD 3D Philips BDP5200 and my TV 3D Panasonic TX-P42ST30E using the HDMI port and cable. When I am starting the DVD, the Philips logo appears for 3 seconds, and, after that, the message "576i input" displays. After that, the screen goes black. I changed the HDMI cable with a very good and expensive one. Nothing changed. I tried the DVD with another TV. No success. I tried the TV with another DVD -> everything was OK. So, the problem was with my DVD Philips BDP5200. I did a reset for both, the DVD and the TV, unplugging both and replugging back, but still no image.
Everything was ok till 2 weeks ago, so I was able to watch movies using the HDMI port without any problem.
Waiting for suggestions...

Thanks,
Horace

Pacman
01-15-2013, 03:41 PM
Hi Horace,

Did you upgrade any of your two devices that you have? I would be sure that both are up to date and try again.. You tested the BDP on a different Tv, was that also a Panasonic?

Again upgrade all and lets see what happens

H0r4c3
01-15-2013, 08:46 PM
Hi, Pacman,

Thank you for your suggestion, but I already did an upgrade of firmwares for DVD and TV. Today, I did a downgrade to an earlier firmware for BDP, but still no success. The second television I tested the BDP with was an LG, but I tested the first TV, the Panasonic, with another DVD, and everything was ok. So the problem was the DVD.

The curious thing is that when I am starting the DVD, the logo Philips is showing for 2 seconds, so the handshake is ok, and, after that, the screen goes black.

Pacman
01-18-2013, 10:09 AM
Hi again,

If you tried different cables and also all is up to date then the only thing that you can try is a different hdmI input....if all no success then it looks like an issue of your bdp

H0r4c3
01-18-2013, 11:46 AM
Hi, Pacman,

I tried different HDMI inputs, too, but still no image, only the first 3 seconds when the logo Philips appears. I'll take the BDP Player to a repair shop, maybe they will have more ideas. I'll post here what the cause was, if they'll find one.