View Full Version : New WACS7500/37B connection problem...

01-17-2013, 06:56 AM
I have a WACS7500/37B and the smaller unit will not connect to the larger unit. The smaller unit just keeps reading connecting but it never does? I looked through the forum and found some older posts but still not sure what to do or how to do it. I think I have both units connected to my network. I am able to play internet radio and play CDs and rip a CD on the large unit. I can not get the smaller unit to do anything.

I am able to run WADM as an admin and then I can only see the large unit and my computer files. At one point the large unit said it found one unit but I still could not use the smaller unit at least that is what I believe. When I tried to use it - it just said connecting.

Just got this unit yesterday; so this is all new to me. I do have windows 7 which I saw in the older post to be a problem; not sure if that is still true.

Both the large and small unit had the firm ware updated tonight; happened on its own; when I was trying to do things; when I turned the units on each updated at different times.

Thank you. I will check back tomorrow as it is late here and I need to get some sleep; I have been fiddling with these machines for much to long tonight. Thanks

01-18-2013, 10:04 PM
Hi !

After you set up your WAC7500 (the Center), did you pair the Station (the WAS7500, or "the smaller unit") with the Center ?
This is mandatory since it's the only way to transfer your WiFi settings (from the WAC7500) to your WAS7500.

Cheers !

01-19-2013, 03:32 PM
Hi and thanks for the reply; after I logged out the other night - all worked; so not sure how or why but I got it to run. I guess I did something right. I just hope when I move the room around and set up the unit where I really want it they continue to work. LOL. Thanks