PDA

View Full Version : 40PFL5606H/12 not turning on my AVR with HDMI



queeup
01-22-2013, 11:39 AM
Hi,

TV Software Version: TPM62E_2.25

I have 40PFL5606H/12 (http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?slg=en&scy=tr&ctn=40PFL5606H/12) and it connected to Pioneer VSX-S300 (http://www.pioneer.eu/eur/products/42/98/405/VSX-S300/page.html). Both device HDMI-cec(Easylink) enabled. When I am opening my TV I am seeing my AVR's HDMI light blinks a sec then nothing happens. I can say TV sending signal through HDMI to open AVR but no success.

Philips - Benedickte
01-28-2013, 01:29 PM
Hi,

TV Software Version: TPM62E_2.25

I have 40PFL5606H/12 (http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?slg=en&scy=tr&ctn=40PFL5606H/12) and it connected to Pioneer VSX-S300 (http://www.pioneer.eu/eur/products/42/98/405/VSX-S300/page.html). Both device HDMI-cec(Easylink) enabled. When I am opening my TV I am seeing my AVR's HDMI light blinks a sec then nothing happens. I can say TV sending signal through HDMI to open AVR but no success.


Hi Queeup.

Have you tried the AVR on another TV? What is the result of this?
Have you tried with another HDMI-CEC device on your TV and what is the resulat of this?

Best regards,
Benedickte

queeup
02-19-2013, 03:55 PM
On another TV my AVR opens with TV. On my Philips tv I tried also with another device (raspberry-pi) and result is device opens TV but when I open first TV, TV not open device.

Only solution I found open by hand my AVR after TV or Open TV then change source to HDMI-2 then go back again HDMI-1. When I go back HDMI-1 it opens my AVR.