View Full Version : AD713/05- unable to support network

01-22-2013, 08:07 PM
i was given the AD713/05 as a gift at the beginning of January, and have used it a number of times. its work beautifully and i love it. however i went to play my music today, it worked fine, but now it has decided to stop playing the music.
it still displayed the wording ipod-iphone and shows the volume going up and down, but it wont play and no music is being produced through the speaker.

any know what it could be, or how i could fix the problem?

many thanks!

01-23-2013, 11:26 AM
Try to unplug your device for some time and plug it back again

01-23-2013, 11:40 AM
I tried this. This morning I started to work but literally last like 5seconds and then stopped workin again. Maybe a case of taking it back for another

Philips - Katerina
08-26-2015, 12:37 PM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina