PDA

View Full Version : 42PFL6057/H12 reboots when loading JPG from NAS



Joytex
01-24-2013, 08:24 PM
My tv reboots when loading JPG from NAS (Synology) media server.

I can see the shared folders and browse them, but when i want to open the JPG my tv reboots.

I run the latest firmware.

I remember me trying the DLNA streaming before i updated the firmware and saw the JPG appearing on screen.
After latest firmware update, tv reboots.

When i load the same pictures on USB-stick, they appear on screen like they should. So there's no error in de pictures.


Any suggestions ???

Streaming audio and video is working fine.

Joytex
02-02-2013, 08:21 PM
My tv reboots when loading JPG from NAS (Synology) media server.

I can see the shared folders and browse them, but when i want to open the JPG my tv reboots.

I run the latest firmware.

I remember me trying the DLNA streaming before i updated the firmware and saw the JPG appearing on screen.
After latest firmware update, tv reboots.

When i load the same pictures on USB-stick, they appear on screen like they should. So there's no error in de pictures.


Any suggestions ???

Streaming audio and video is working fine.



On my Synology Nas i can set my network interface to use JumboFrames with a packetsize up to 9000.
Default is no jumbo-frames packetsize 1500.

When i switch Jumbo-frames off, my photo (jpg) streaming is working.

So, i think the TV network buffer isn't capable of dealing with large tcp/ip or udp packets.
If the UDP-packets are not completely buffered i can assume that a lot of packet info goes missing, and that there occurs an error on the ip-stack in the TV.

But, why mp3-streaming and movie-streaming is working fine with jumbo-packs and photo-streaming not, i don't know.

Perhaps any of you with a plausible anwser ???

Best Regards