PDA

View Full Version : Cannot connect AD7000W



jane and dan
01-27-2013, 12:06 PM
Hi,

Just purchased a Philips AD7000W and cannot connect to the wifi. Have no special characters in the passkey, have followed instructions to the letter (lots of times) but with no joy!
The PC goes to the Philips page but can't connect when wifi details are entered.
The unit beeps and the green light on the back is solid, but ipod won't recognise it/
Please help!!

Volume
01-28-2013, 06:01 AM
Hi,
Firstly, if you can hear beep sound with solid green LED, your device should connect to network successfully. Then you may ensure if your iPod is also connected to the same wifi network as AD7000W. Once ensure everything is in the same wifi network, then stop all running Apps, switch off the Wifi on iPod and switch it on again. Go to the music App in iPod, and see if there is a AirPlay icon at the left of player.

Steviejenks
01-28-2013, 09:08 PM
I have a very similar problem.
I reset the speaker and cannot get it to even look for the wireless!! all i ever get is the slow green flashing light and everytime i gress the wifi setup button nothing happens.. am i missing something here?

Volume
01-29-2013, 01:45 AM
Hi Steviejenks,

Have you tried the setup procedures as the quick start guide ? http://download.p4c.philips.com/files/a/ad7000w_10/ad7000w_10_qsg_eng.pdf

You may share which step is failed in WPS/non-WPS setup

Steviejenks
01-29-2013, 08:19 PM
Hi Volume,

last night after unplugging the speaker for about an hour i managed to get full control and all the flashing lights so I was able to connect to my wifi.
Today all i get is a flashing green light. i did the reset and attempted to reconnect to the network, but all i get if a fast green flashes, then the slow green. I have tried both forms of set up with no luck.

so the speaker is currently unplugged again waiting for it to totally discharge, before i try to connect again in a while..
i have checked the support site and it mentions firmware updates, but i cannot see it on there. does anyone have a link for this?

only had this speaker for 4 days! and unless i get a solution soon will be going back!

Volume
01-30-2013, 05:40 AM
Can you go to the Fidelio page by typing 192.168.1.1 on Safari on your Apple device ?

Steviejenks
02-01-2013, 07:27 PM
Can you go to the Fidelio page by typing 192.168.1.1 on Safari on your Apple device ?

Not even unplugging the device worked this time.

All i get is the slow green flashing light.... is there anything you can do to reset the unit? press and hold all the buttons?? kick it down the stairs? send it back and get another one which works?

Volume
02-04-2013, 06:03 AM
Just try to connect my device again, it works fine. If you press Wi-Fi setup key for more than 5secs (maybe 10secs), the LED is not in setup mode (green -> yellow flashing), then you should contact Philips for exchange or repair or throw it away ;)