PDA

View Full Version : Wifi speaker not found by AirStudio



lemvigh
01-29-2013, 05:29 PM
It happens very often that my AW3000/10 speaker doesn't show up in AirStudio (or possible after a long delay). I have other UPnP clients, such as Bubble UPnP, that will find the speaker directly and send music to it, when AirStudio doesn't even think the speaker exists. Hitting Refresh in the app doesn't make a difference, but often turning the speaker off and on will fix the problem. Sometimes the speaker is listed in the Services area but not in the Play area...

Philips - QK
01-30-2013, 05:42 AM
It happens very often that my AW3000/10 speaker doesn't show up in AirStudio (or possible after a long delay). I have other UPnP clients, such as Bubble UPnP, that will find the speaker directly and send music to it, when AirStudio doesn't even think the speaker exists. Hitting Refresh in the app doesn't make a difference, but often turning the speaker off and on will fix the problem. Sometimes the speaker is listed in the Services area but not in the Play area...

Dear lemvigh,

What device you use along with your AW3000? Is it an Android device or an iOS device?
I have sent you a PM. Kindly check your inbox.

Kind regards,
Philips Moderation Team

lemvigh
01-30-2013, 08:04 AM
It's an android tablet.

lemvigh
02-07-2013, 10:42 AM
I've had the chance to test a beta version of the app. After updating to the beta version all devices on the net seem to appear much quicker in the app than they did before. I've not experienced the problem that some devices (and in particular the speaker) didn't appear in the app at all.