PDA

View Full Version : 47PFL8404H/12 NetTV can't make connection



jelle
02-04-2013, 07:22 PM
I am trying to connect my 47PFL8404H/12 to NetTV. Everything seems to work fine (wired network is working, IP address received and nameservers are correct), however at "step 3" the TV is stuck at "verbinding maken..." (Dutch for "connecting").

I am running the latest firmware (Q5481-0.26.78.0).

I found the 'downgrade' thread, but that seems to be applicable to 2010 models only.

Any help or pointers are much appreciated!

Toengel
02-04-2013, 07:28 PM
Hi,

does the IP-EPG work? Did you try to delete NetTV memory?

Toengel@Alex

jelle
02-04-2013, 08:27 PM
Hi,

It took me some time to figure out if I am using the IP-EPG, but after checking other threads (I have Ziggo in the Netherlands) and setting the preference to 'network', I can go the the EPG, select a program and press 'info'. I then see the white dots at the bottom of the screen and after some seconds a description is shown, presumably from the network.

I also tried deleting the memory.

Unfortunately no change, the screen freezes at step 3 "verbinding maken..." with the same white dots at the bottom and only a big 'stop' button available. I have waited a few minutes.

Are there more things I can try?

jelle
02-05-2013, 06:21 PM
Hi Toengel@Alex,

I have logged into my router and have confirmed also in that way that the TV has received an IP address and is using the correct gateway & DNS servers.

I found this topic: http://www.supportforum.philips.com/en/showthread.php?6588-47PFL8404H-NETTV-Issue and have disabled my DLNA server. Rebooted the TV, but unfortunately still the same issue. I will try once more after switching off all other computers on the network, just as a test.

Is Philips working on this issue? From the referenced post it's clearly a significant shortcoming in the firmware.

jelle
02-07-2013, 06:53 PM
Hi,
I have tried some more things, but it seems a shortcoming of the firmware. I found a related post: showthread.php?6588-47PFL8404H-NETTV-Issue

Toengel, do you have any other suggestions?