PDA

View Full Version : Strange Browser Behaviour for MCI900 PC Interface



faditech
02-09-2013, 06:44 PM
I am lately having a little issue with the PC Interface using Google Chrome (All version) on all my PCs & Laptops when I access MCI900 PC Interface.

I for example click HOME > HDD > MUSIC > MUSIC FOLDER > "Any Folder Name" ... and the interface instead of going into the folder it downloads an empty file with a name such as "nav$08$03$001$0" which is about 24KB in size.

Such a file name is the name of the link as it appears in the URL "http://192.168.xxx.xxx:8889/$08$03$001$0"

I tried clearing the cache / re-install chrome / update chrome ... etc ... but it does the same on all my computers

My computers vary from XP Pro / Vista / Windows 7 .... all do this from time to time but never happens on my android tablet or phone.

So to cut a long story short, the links are getting downloaded as files ! Can you please fix this issue compatibility with Chrome, mind that the PC interface does not work with IE or Firefox

1707

1708

Tias
02-09-2013, 11:09 PM
Hi !

Is it the same problem with another browser ?
Safari works as fine as Chrome, and FireFox works good in my case (scrolling is an issue i FF an IE though).

Cheers !

faditech
02-10-2013, 05:37 AM
Hi !

Is it the same problem with another browser ?
Safari works as fine as Chrome, and FireFox works good in my case (scrolling is an issue i FF an IE though).

Cheers !

I cannot know more about other browsers, since there is no scrolling in IE & FF, I am forced to use Chrome, actually I only installed Chrome on all systems for the sake of MCI900 as per Philips recommendation.

It is not a severe issue, I am about to find a solution ... the only hint I have now is that I should click and count to 10 before the second click .... Awkward :rolleyes:, but worth the try.

Tias
02-10-2013, 11:51 AM
I just wanted you to test with FF or IE, you don't need scrolling to just select a track, just select a track that is in the beginning of the list and see what happens.
Also, as said earlier, you can download Safari and test with it. Safari supports scrolling, just like Chrome

Cheers !

faditech
02-10-2013, 12:00 PM
The same happens with FF & IE ... it requests to download as well.

As for Safari, I SAID I AM USING PC - WINDOWS ... Not a MAC - So I can't use Safari, its crap anyway !

Thank you

Tias
02-10-2013, 12:44 PM
I know you are using PC's.
Safari works just fine in Windows too, have a look here (http://support.apple.com/kb/DL1531).

Anyway, based on your tests with FF and IE, plus the 2-seconds lag you described earlier, it definitely seems to be a problem in the MCi900, even if it works with form an Android platform (I am assuming that you still have the 2-sec lag there too ?).

One thing to check: Do you have the latest Firmware installer din your MCi900 ?

Cheres !

faditech
02-10-2013, 01:27 PM
Thank you Tias

Yup I have latest firmware, but it is not a severe issue

As for Safari ... I would rather have this issue than install things like Safari & iTunes :p - I do not want vegetables and fruits on my PC especially apples ;)

I just posted in this forum so the Technical Team would consider the fix in the next firmware update !

F.