PDA

View Full Version : Your experiences with FW v0.140.29.0 for 5000, 6000 and 7000 series (2010 models)



Philips
02-22-2011, 02:35 PM
Please share your experiences with this new SW version here in this topic. Channeling your input will make it easier for users to search and find relevant info.

Discuss here all your experiences when upgraded to the new version (http://www.supportforum.philips.com/editpost.php?do=updatepost&postid=1342): new, old, positive, negative.... (e.g. the "black screens during zapping" problem is solved!).

Bulbule
02-22-2011, 03:51 PM
There was a problem with my television 46PFL8605H/12. When entering the CI+ module the screen wasn't clear. There was a electronic error on the mainboard of my television. Philips send me a assably line worker. He repaired the error!!!

He also updated my television with the newest firmware 140.29.0. But I have a 8000 serie television. And this update isn't made for there series. Can this cause problems? I have downgraded it to the 140.27 version. Can someone inform me please.

sosoro
02-22-2011, 06:01 PM
Do you publish new firmwares just for fun? Where are the new features?

Toengel
02-22-2011, 07:13 PM
Hi,

why for fun? In 140.29 a bug was fixed for viewer in sweden... New features are rarely added by firmware updates. Only new TV series (e.g. 2011 series) have normally new features. This is the standard procedure in industry!

So, if an available product gets new features via firmware updates you could be lucky...

Toengel@Alex

sosoro
02-22-2011, 07:16 PM
How can u release a firmware that contain just 1 bug fixed?

Toengel
02-22-2011, 07:20 PM
Hi,

just look at the server - the can :D

The intermediate release of 140.29 was necessary due to the fact that the CAM in sweden did not work.

Toengel@Alex

markus
02-23-2011, 03:02 PM
Please share your experiences with this new SW version here in this topic.

Intermittend audio drops in Dolby Digital stream sent to AV receiver via HMDI (ARC). No drop outs with PCM streams.
Cable provider: Cablecom Switzerland with CI+ module.
Signal quality was checked by Cablecom. Different and shorter HDMI cables didn't improve the situation.
Had this issue with every firmware version since I bought the 52PFL5605H in 08/2010.

Toengel
02-23-2011, 03:06 PM
Hi,

just wait for firmware 140.32 which will be hopefully released soon... Beta tests already started...

Toengel@Alex

sosoro
02-23-2011, 03:40 PM
And 32 what will have new?

Toengel
02-23-2011, 03:42 PM
Hi,

http://www.supportforum.philips.com/showthread.php?933-Your-experiences-with-FW-v0.140.27.0-for-7000-series-(2010-models)&p=3640&viewfull=1#post3640

Toengel@Alex

Toengel
03-04-2011, 06:39 PM
Hi,

firmware 140.32 has been released for the 5000,6000 and 7000 series

Toengel@Alex

Lassy
03-04-2011, 07:48 PM
Hi,

firmware 140.32 has been released for the 5000,6000 and 7000 series

Toengel@Alex

No it isn't I am afraid, it is still the .29 version.
Check your TV Software Version after updating (you can already see it during updating as well that it is the .29 version).

Toengel
03-04-2011, 08:27 PM
Hi,

maybe not all files are already updated... I downloaded the firmware 140.32 for one 5000 series TV and the 140.32 was inside...

Toengel@Alex

markus
03-04-2011, 08:30 PM
Did install 000.140.032.000 but still have the very same intermittend audio drops in Dolby Digital streams when sent to an AV receiver via HMDI (ARC). No drop outs with PCM streams.
Cable provider: Cablecom Switzerland with CI+ module.
Signal quality was checked by Cablecom. Different and shorter HDMI cables didn't improve the situation.
Had this issue with every firmware version since I bought the 52PFL5605H in 08/2010.

Lassy
03-05-2011, 11:40 AM
Yesterday I've downloaded the .32 update for the 46pfl7605h/12 and that went fine. BUT it appeared to be the .29 version...

Now the ZIP file is corrupted...

Philips, get your act together!!!