View Full Version : InRange beeping once battery is inserted

02-19-2013, 09:30 AM
After a couple of other problems with too many disconnects I ran into a situation where the InRange starts beeping (about 1 sec of tone followed by 1 sec of pause) forever. Only option was to remove the battery.

Even after leaving the battery out for the whole night it's all the same this morning. Same when using the replacement battery instead.

Searched documentation and website for info, to no avail.

What is going on here?

02-20-2013, 08:27 AM
put ur phone in range near to your Leash/
open the app in your phone, at the bottom left of the app, slide it to off/
slide it to on again.

if this still non-stop beeping, then i guess you may have to bring it to retailer/ service

02-21-2013, 01:24 PM
Thanks for your reply.

Once again tried various things, but no success. The InRange app finds the device, it's just hard to bear the beeping for minutes while the app searches and tries to connect. But after finding the InRange it cannot 'pair' with the device and the app suggests to start over.

Of course also made sure it's gone from the Bluetooth settings, also removed and reinstalled the app, nothing helps.

Unfortunately I have to assume that this product is crap. Did not even work for one day and during that day had many false alarms.

How come this constant beeping behavior is not documented? Even if it's an error state it should be documented in the manual.

02-22-2013, 03:01 AM
i understand your desperation
the constant beeping issue seems not a common one as i hv read through the reveiws in web

guess you just hv a defective unit

as for the false alarm issue, as far as i understand there s quite many settings hv to set in the app like selectivity etc...

03-25-2013, 09:29 AM
You were right first time. Product is crap...

Philips - QK
03-25-2013, 10:20 AM
Dear tv123456,

As already mentioned in my other posts to you - we would like to understand if you are using iOS 6.1.2. If it is so, we have some known issue on the connection and we are now working to resolve that.

Kind regards,
Philips Moderation Team

03-27-2013, 07:14 PM
And I have replied in other posts to you. IOS 6.1.3 is actually the current version and I se it on all devices, ipad3, iPhone, iPad mini...can I have my money back?

03-27-2013, 07:17 PM
It seems that even if I do get connected, the product is going to e crap anyway...

Philips - QK
03-28-2013, 08:42 AM
Dear tv123456,

Yes, iOS6.1.3 is the current version and the issue is seen from iOS6.1.2 onward. The next release will be ready in these 2 weeks, soonest today or tomorrow.

Kind regards,
Philips Moderation Team

Philips - Katerina
08-21-2015, 12:31 PM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina