PDA

View Full Version : DS9800W - Thoughts on Airplay problems



weinreich
02-20-2013, 06:02 PM
Hi All

I've been following the threads in here since I got my own set of DS9800W's (3 weeks ago). First of, they came with the old firmware. That is now upgraded! Not a walk in the park though (took 5 tries for the "system" to load the firmware into the speaker). NOT GOOD ENOUGH PHILIPS!

First of, they played exactly as advertised. Used them with Airplay and my iPhone 5. But then I started to have the "famous" Airplay dropouts. The sound would cut off after a minute, 3 songs or even sometimes it would play a little longer. No golden rule here. But eventually they would drop and loose the Airplay connection. As many of you in this forum, I was frustrated and furious. Being like that, they were absolutely useless.

I just didn't understand why they worked the first week and then started to act up. Then I realized that I had added 1 thing to my home network during the 2 week period they had been acting up. I live in a big loft apartment and my wifi didn't reach all the way to the sleeping area of the apartment. 2 weeks ago I bought a Netgear WN3000RP, a range extender. That thing works like a charm and boosts everything up to full signal in all of my apartment, perfect! One would think. I hooked the speakers up to the extended network (has a name and security for it self) and was pleased that I would now be able to stream and control the music from the sleeping area. It did work for a few songs, but then the dropouts started. It wasn't until the other night I realized that it all went bad when I moved the speakers to the other wifi network. So I decided to try to change the setup of the speakers back to my other network (the main one). It worked! They have been playing without a single dropout ever since I moved them back.

That got me thinking. I have been reading threads in here about the Airplay problem and suggestions to solve this. I don't know how you guys network setups are laid out. Here, I have a wireless modem from my internet provider (the main wifi network). The box is hooked up to power and a mainline in the wall (providing the internet connection) and then the modem itself sends out a wifi network. When on this network, the DS9800W's work flawless. But the second you put something between the wifi modem and the speakers, the Airplay dropout problem is back.

I have tested with the NetgearWN3000RP, Apple Airport Express and an Apple Airport Extreme - they ALL generated the Airplay dropout problem. This might be to much, but to simplify:

Wifi modem (from internet provider)-----wifi------>DS9800W - WORKS LIKE A CHARM

Wifi modem (from internet provider)-----wifi------>WN3000RP/Apple Express/Extreme-----wifi------>DS9800W - SHIT!

I have a feeling this translate to a lot other routers thrown in front of your modem before the wifi goes to the speakers. If you have the chance. Strip your network down, use the wifi modem from your provider and only that! Hook up your speakers to this network and post your experience here. I would very much like to know if you can resolve the problem this way as well.

Daniel

mjsmjs123
04-01-2013, 03:11 PM
Hi Daniel

Good theory but unfortunately it does not work with my DS9800Ws which are only connected to my main Wifi router. The Airplay drops out frequently and randomly.
I cannot believe Philips has not fixed this problem yet.

tinaa67
04-02-2013, 02:05 PM
The same goes for mine... Only connected to my main (and only) wifi router, and I on top of it live in a small apartment.