PDA

View Full Version : Sound after standby mode HTL5120/12



lopezurda
02-24-2013, 07:42 PM
Hi.

I have a HTL5120/12 sound bar connected to a Panasonic TV trough hdmi ARC mode.
When I turn off the TV the sound entry in auto standby mode correctly, but when a turn on the TV , only sounds the left channel, I have to turn off and turn on the sound bar to start to sounds in both channels.

It is normal?

Thanks.

Vaga
02-28-2013, 12:15 PM
This could be a connectivity or compatibility issue with the Panasonic TV. Have you tried to unplug the soundbar from mains and the TV and connect it back again?

lopezurda
02-28-2013, 12:56 PM
This could be a connectivity or compatibility issue with the Panasonic TV. Have you tried to unplug the soundbar from mains and the TV and connect it back again?

Hi.

I have probed all posible configurations with the same result.
I have probed in the shop that I buyed it with a diferent panasonic tv and with another unit of the same model of the sound bar, and they fails too.

I think that there is any problem for this model or any incompatiblity with panasonics tv, but it is strange because the ARC protocol must be standart.

Any more with this model of sound bar and another tv?

Thanks.

Philips - QK
03-01-2013, 06:59 AM
Dear Lopezurda,

I would like to check with you if you have another ARC TV other than your Panasonic TV for a cross-check on this issue. Also, possible for us to know the model of your Panasonic TVs that you have tested on? I have let our development team know about your issue. Should I have more info from them, I will indeed let you know. Thanks.

Kind regards,
Philips Moderation Team

lopezurda
03-01-2013, 11:48 AM
Hi.

My TV is a Panasonic 37ET5, in the shop I probed with a Panasonic 37E5 and yesterday I probed on a Panasonic VT50 from 2011, whit the same results.

Yesterday I saw that the autovolumen function donīt wotks too, when the sound bar entry in sleep mode and then turn on again, I have to turn off the auto volumen function an turn on it again to have the same volumen level that it had before turn off.

All of the probes are in ARC mode.

Thanks.

Philips - QK
03-05-2013, 03:02 AM
Dear lopezurda,

We are still investigating your issue and we would like to know:
1) if this is 100% reproducible (if yes, could you let us know your settings). The issue mentioned is seen before but cannot be reproduced now. We appreciate if you can give us more input on this.
&
2) if both L &R channel outputting mono sound or just the L channel has sound output.

Thanks for your patience whilst we are looking into the issue.

Kind regards,
Philips Moderation Team

Philips - QK
03-05-2013, 06:27 AM
Dear lopezurda,

For your issue 'auto volume function doesn't work', would you please enlighten us your issue reproduction steps as we also cannot reproduce the issue.

Thanks for your help in advance.

Kind regards,
Philips Moderation Team

Philips - QK
03-11-2013, 07:42 AM
Dear lopezurda,

May I know if your issue has been resolved already?

Kind regards,
Philips Moderation Team

lopezurda
03-12-2013, 09:38 AM
Hi.

Sorry, I didnīt received the notificactions mail in my inbox.

I try diferents configurations and the result is the same.
If I turn off my tv the sound bar turn off too, but when a I turn on the tv, the sound bar turn on too, but it sounds only for the left channel.
I have to turn off and turn on manually, pushing the sound bar button, the sound bar for the sound in both channels.
If I configura the tv for that the soundbar donīt turn off automatically and turn off by itself past 30 minutes, when I turn on the tv, the soundbar turn on too and occurs the same problem.

Thanks.

Philips - QK
03-18-2013, 06:20 AM
Dear lopezurda,

We still cannot reproduce the issue. Would you be so kind to let us know more on:

- How the device is set up
- Which device has CEC and if they are switched on
- Detailed steps on how the issue occurred
- Reproducibility rate (?%)

Thanks a lot.

Kind regards,
Philips Moderation Team

lopezurda
03-18-2013, 10:09 PM
Hi.

I have sent a private message.

Did you try with a Panasonic TV?

In the TV is set to reproduce the audio via the sond bar, configuring it in the Viera Link, CEC Panasonic.

The reproducibility rate is 95%.

Thanks.

Philips - QK
03-20-2013, 09:17 AM
Dear lopezurda,

I have read your PM and sent you a reply. We will look into that and will update you as soon as we have more feedback.

Kind regards,
Philips Moderation Team

Philips - QK
03-28-2013, 10:15 AM
Dear lopezurda,

As indicated in my PM, we cannot reproduce the issue. The team is still working on the issue like exploring possibility for home visit etc.

To help with our investigation, would you be so kind to fill in the below form:

Model:HTL5120

[SW version]

[TV] Panasonic 37ET5 (can we have the full model number and possible the serial number?)

[Problem] Sound bar connected to a Panasonic TV trough hdmi ARC mode.
When I turn off the TV the sound entry in auto standby mode correctly, but when a turn on the TV , only sounds the left channel, I have to turn off and turn on the sound bar to start to sounds in both channels.

[Pre-Conditions]

[Detail Steps how to Reproduce]

[Expected Behavior] Sound comes from both channel.

[Reproducibility] 95-100%


Thanks so much for your help!

Kind regards,
Philips Moderation Team