View Full Version : Registration Failed

02-25-2013, 08:46 PM
I try to set-up my in.sight monitor but after

"Setting up monitor for registration..."
The monitor starts rebooting. After a minute or so it flashes amber again.
The Iphone app just crashes.
The android app gives the following:

"Registration failed

Could not register monitor on yoics server. Please wait and retry after your monitor is available in QR mode"

After pressing <OK>:

"Monitor is not ready"

I only can click on <Done> and I'm back to an empty monitor listing and I can start the process all over again.

I have a UPC Horizon box (Samsung) quite common now in the Netherlands. tried out quite some settings (network type, channels, security) but from what I understand is that the app can talk to the monitor already when reaching the state

"Setting up monitor for registration..."

Sounds like the monitor can not access the server on the internet, but smartphones and laptop can access Internet without problems.

Any suggestion?


Philips - Tereza
03-22-2013, 01:06 PM
This issue has been solved. For more details please visit this thread - http://www.supportforum.philips.com/en/showthread.php?10358-Completing-Monitor-Registration-never-completes&p=54394#post54394 .