PDA

View Full Version : DCM5090/10 will not find Iphone/Ipad after Apple update



Mingus
02-26-2013, 11:47 AM
My sounddock dcm5090/10 cannot find my Iphone or Ipad anymore when docking after I updated my software on these by apple (now version IOS 6.1.2). Seems to have been a problem before with equal Philips docking systems and these have all had a driver/software update to fix the problem. What to do now with my 5090?

Faust
02-27-2013, 09:51 AM
Have you tried to reset your iOS devices after the upgrade? That is usually needed with iOS after an upgrade. I would also suggest to unplug the docking system from the power and plug it in back again in a little while.

pakinsella
04-01-2013, 09:03 PM
I upgraded my iphones and Ipad to IOS 6.1.3 and now my DCM 5090/10 says "No dock" when I dock my Apple devices.
I took the Phillips unit back to the shop and when the salesman tried his Iphone4 it worked perfectly.
The shop advised me it was a problem with my apple devices and not the Phillips sound tower.
I had to accept this based on the fact his Iphone worked.
When I returned home I once again reset all my apple devices which comprised 3 Iphone 4's, 1 Iphone 3 and an Ipad.
NONE of my devices would work with ALL showing the message "No Dock"
I then discovered something strange.
When I paged through the various modes on the Phillips tower I discovered when "USB" mode was selected the Apple
devices were recognized and all began to charge. Yet when I then selected the docking mode it it displayed "No Dock"
This leads me once again to suspect the trouble is indeed with the Phillips device possible a software issue.
I searched the Phillips site for a software update but there are none for the DCM 5090/10 that I can find.
I am at a loss as to how to solve this problem which has effectively rendered my Phillips device useless.
The only apple phone in the world that appears to work with the Phillips tower is the shop salesman's which incidentally has the IOS 6.1.3 software as my devices yet all my devices refuse to work.
Anyone any suggestions on how I solve this dilemma

Vaga
04-08-2013, 11:50 AM
hi pakinsella, the only thing that comes to my mind is to take it to your local Philips service centre along with your iPhone and other devices to show them the issue and have to have it checked for you. clearly it's not your docking slot on your iPhone as you tried that with other devices as well...simply, have Philips repair professionals to check it for you.

Vaga
04-22-2013, 09:28 AM
hi pakinsella, any updates on your issue? Have you managed to resolve this? thx :)