PDA

View Full Version : Cannot connect to MCI500H from PC



JorisHermans
03-03-2013, 09:25 AM
Is it possible WADM does not support Wireless PC connections?
I have a MCI500H/12 thats works over my WiFi Homenetwork. The device is able to play internet radio, so I'm pretty sure there's nothing wrong with the WiFi setup.

BUT ... when I start WADM (yes, I did get the latest release from the website), my MCI500H is not found, only the message "Device not found" shows up. First I thought it was WiFi related, but unfortunately I'm facing the same issue when connecting MCI500H and coputer with a cable.
I disabled all firewalk on my computer, I ran WADM with administrative rights ... but still no succes.

I once heared occasionally there are issues with WADM, and therefore Philips is advising a thirtd party tool? Is this true, and if so, what tool we are talking about? Were to find it?

Thanks in advance for al problem solving answers I will get :)

jphenrick
03-03-2013, 04:31 PM
Hi

there should be no issues with wireless devices

if you have disabled the firewall try also disabling your anti virus software as this might be blocking connections. also ensure if running the software on a later windows than xp you try compatibilty mode

FInally there is an alternate excellent software written by the user 'TIAS; its 'wachandler'

this has more functions better backups etc, the only thing it wont do is embedded album art

see link below

hope this helps

John


http://www.lucia-mathias.com/wacs/

John

JorisHermans
03-03-2013, 04:55 PM
Hi John ... thanks for the fast reply.
In the past, I already tried the Mathias WACS ... but this only works on a "cabled" connection, not on a WiFi connection.
I did already do some different testing with disabling Anti-virus software ... is still does not solve my problem.
So, I'm still hoping for some usefull advice

Tias
03-03-2013, 11:34 PM
Hi !
Both WADM and WACHandler have no specific limitation for Wireless connections.
Try to set a fixed IP address in your PC and then test WADM and/or WACHandler. Sometimes these tools doesn't work well if the IP settings on the PC is set to get an automatic IP address (via DHCP).
There is no need to run WACHandler in compatibility mode (but it will not harm doing it either).

Also, please start WACHandler in log mode and mail me (my e-mail address can be seen in the About window in WACHandler) the logs, perhaps I can see what's going wrong there.

Cheers !

JorisHermans
03-04-2013, 08:15 AM
Thanks for the fast and personal reply.

I already sent the Log & StreamiumHandler log files.

Some additional info:
I did try both WADM & WACH on a machine with a FIXED IP ...
When I'm trying to connect to my MCI500H, the device is active (internet radio), so I'm sure at least that device has network acctivity (and is not hybernated or so)
On my Linksy Router, FireWall & Filtering is DISABLED
I can ping the audio device from my computer

What's weird is that I can NOT ping the audio device

I have no clue what is going on

Tias
03-05-2013, 12:47 AM
Hi Joris !
The logs looks slightly strange, but I am not sure how to interpret them ;-/
Exactly which Linksys router do you have (model number) and what firmware version (make sure it's the latest) ?

Also, what IP address does your MCi500H have ? I see your router (on 192.168.11.) and something that might be your MCi500H on 192.168.1.103. Whatever is on that IP (...103) does not respond with the correct device description as far as I can see.

Cheers !

JorisHermans
03-05-2013, 08:34 AM
Hi Tias.
My router is a Linksys E3000 ... I'v installed the latest firmware.
My MCI500 has 192.168.1. 103/24 . I was willing to configure a FIXED address for this device, but when I fill in 192.168.1.X I can not enter the subnet 255.255.255.0 (Messagebox; Please provide a different subnetmask) ... This seems very odd to me, and the only way I can bypass this, is to use a dynamic address (but it is Always 103 ad my dhcp has a preconfigured IP for this MAC)
My router is on 192.168.1.1 (not 192.168.11 as you mentioned it)
It is my computer that has 101 in that range (dynamic)


So (in a nutshell)
Router 192.168.1.1
MCC500 192.168.1.103 (Reserved) Dynamic Adres
Computer 192.168.1.101 (Dynamic)

==> I did a test with a FIXED IP on my computer and to remove the reservation for MCSI500, but with same result

Thanks again for your time and effort. Hopefully this will bring us to a sollution (which Phillips support could not give me so far ) ;)

Tias
03-07-2013, 10:29 PM
Hi !
Sorry, I made a typo, I meant 192.168.1.1 (not 192.168.11 ;) ).
So, not even a fixed address IP your PC works then ? Hmm, have you tried to execute WACHandler as Administrator ?
If possible, can you try running WACHandler in another PC ?

Cheers !

JorisHermans
03-08-2013, 05:52 AM
Hi Tias.

I did try to run both WAM and WACHandler to run as administrator ... no succes.
I've tried to run thes apps from 3 different computers (2 x laptop, 1 x desktop) ... everytime the same failure.

As a conclusion, I think I can formulate the problem as:
The audio-device can connect to the internet by using its wireless interface (over a linksys router).
However, this audio device can not be pinged (connected?) from other computers.
So probably it is not an issue of the WACHandler, but mainly of the audio device?

To me ofcourse this makes no difference ... I still would like to use WADM or WACHandler to upload some audio-files to the MCI500

Tias .. I do appreciate your time spent on this. Thanks again!

Tias
03-23-2013, 02:24 PM
Hi again !
More things to try :
Ensure that your WiFi router has the latest Firmware (this has solved these kind of problems several times earlier during the last years).
Try another WiFi router,

Cheers !

JorisHermans
03-23-2013, 02:45 PM
Hi Mathias
Once again thanks for the effort. But I already checked the firmware.
As a matter of fact, being a MCSE myself, I do have some knowledge of networks and I did perform the most standard / common actions.
A guy from Philips support has been looking into this case. And he confirmed what I thougt before: it is not normal that I can not setup a "normal C-class IP" manualy (when I give IP 192.168.1.151 and I try to enter the subnet 255.255.255.0, a popup comes up telling me to enter a diferent subnet. Whet I use automatic IP, the subnet is accepted. Looks weird, but that's the way it is)

Probably something with de audio device WNIC?

Tias
03-23-2013, 02:53 PM
Hi !
Hm, this really sounds like you are trying to set both your WNIC and Cable NIC to the same subnet.
This does not work (except in Windows systems). Try to change your Cable nīNIC to another subnet (192.168.2.151 for example) before changing your WNIC. Or, even better, set your Cable NIC to retrieve its settings via DHCP :)

Cheers !

JorisHermans
03-24-2013, 07:47 AM
Hey Tias

A million thanks to you. You're the best!
Changing the (unused) Cabled IP to (192.168.2.xxx) solved my problem.
Thanks thanks thanks.

As my knowledge of IP is limited to Windows systems, I probably would never have figured out this one.
So, thanks, many thanks!
Ticket closed :)

Tias
03-24-2013, 10:36 PM
Fantastic !
And thanks for post the feedback so we know it worked ;)

Cheers !

acidsoda
02-10-2015, 08:19 PM
hi i have MCI500H/12 and from abaut 2 mounts I have no connection to the internet radio any more
ill try many thinks and tricks reading on this forum and no result.maby philips must reset my acount or i dont know.please help me.my daughter lovs listen a baby radio through streamium.regards

Philips - Rafal
02-11-2015, 09:36 AM
Hello acidsoda,

Thank you for your post.

Please pm me the following:

1. Wired Mac address.
2. My Philips login and password.
3. Registration ID.

We will have a look into it.

Kind regards,
Philips Moderation Team

Philips - Katerina
08-24-2015, 10:48 AM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips – Katerina