View Full Version : V51.01 for HTS

03-07-2011, 02:20 PM

Upgraded the firmware on my HTS7140/12 to V51.01 and experience problems with the sound. When changing to e.g. iPod I might loose the sound completely and then it doesn't matter what source I choose, it is still silent. Rather frustrating to re-start it (which I found is no guarantee since it might take several restarts until it works again).

Before upgrade I had a similar problem (very limted) when selected iPod and streamed music from any app, there was no sound. If I started iPod music it worked, but not if I changed again. I found out that if toggling autovolume on/off I got also the streamed music. I tried this toggling also with the new firmware, but it had no impact.

Is there a solution to this? Could it have been an error in the installation of the new firmware?
I also wonder if it is possible to download the previous firmware from philips?


03-07-2011, 03:46 PM
Have you tried to contact your Philips local technical support center?
They should have the previous fw version for sure.


03-08-2011, 08:01 AM
Will check with them