PDA

View Full Version : Faulty equipment, cannot connect to mulitple networks!



alishabl
04-03-2013, 05:33 PM
OKay, I have the Philips In.Sight Wireless Monitors.

I tried connecting these to my home laptop (at home) and one camera would not connect, it kept saying the wifi password was wrong and had a green blinking light. When I move on the second camera , it never seems to complete registration. I have tried resetting them and doing the process all over again and nothing seems to work.

I brought the cameras to work to try on a seperate network and a desktop computer and I am getting the same results.

I have tried to install through the app on two different iPads and three different iPhones (4,4s,5) and I am not getting anywhere!

I have read the forums and tried everything that the Philips representatives have advised, including using Yoice?, and I constantly get the same results.

I would really appreciate my money back or replacement equipment that actually works because it is obviously not an operator error that is going on, it is faulty equipment.

Philips - Tereza
04-04-2013, 09:42 AM
Dear alishabl,

I have sent you a private message. Kindly check your inbox.

Thank you very much.

Kind Regards,

Philips Moderator Team