PDA

View Full Version : 46pfl9705h - TV speakers won't activate after using external speakers



bmandersen
03-13-2011, 10:41 PM
Sometimes when I switch from external speakers to the (internal) TV-speakers the sound will not appear.

This is what happens. My TV is connected to a surround receiver. I watch TV with the receiver active for a while. Then I switch off the receiver. The TV screen shows the usual "TV-speakers are active" label. But no sound appears. It does not help to rise the volume or switch the TV off and on with the remote. The only way I have been able to get the sound back is to power the TV off and on with the power switch.

This does not happen often. I can't remember I have experienced this with older firmwares. I use firmware 0.140.32.0, it was installed yesterday. Anyone else experiencing the same problem?

Corneel
03-14-2011, 09:36 AM
You can do varios settings in the TV for the TV speakers.
There is "EasyLink" & "EasyLink with automatic start-up".
Did you check them both?

bmandersen
03-14-2011, 04:06 PM
You can do varios settings in the TV for the TV speakers.
There is "EasyLink" & "EasyLink with automatic start-up".
Did you check them both?

My EasyLink->TV-speakers setting is set to EasyLink.

But that should not make the sound fail to appear when I switch from external speakers to internal speakers. This does not happen consistently. In fact it has only happen to me once, but I have only had the new firmware installed for one day.

Lech1
05-02-2011, 11:59 AM
Exactly the same with 46PFL8605 and HTS9140.

bmandersen
05-02-2011, 07:53 PM
Exactly the same with 46PFL8605 and HTS9140.

This problem occured several times when I used FW v0.140.32.0, but I haven't had this problem after installing FW v0.140.34.0. I don't know if they have solved this issue without mention it in the software history, or if the problem only occure less frequent in the latest FW.