PDA

View Full Version : Software problemen HTS5563



Hunter
04-22-2013, 03:22 PM
Algemeen kan ik stellen dat het toestel mij veel frustraties heeft bezorgd.

1. Het duurt behoorlijk lang om het toestel te starten vanuit standby.
2. Als ik het toestel aanzet door op de afstandbediening op "radio" te drukken dan start na een aantal seconden ook mij TV op. Dan springt het toestel steevast in DISC mode. Waarna ik het steeds terug in radio mode moet zetten en de TV terug moet uitzetten. Zeer vervelend.
3. Het regelen van de boxen is een onmogelijke opgave. Er zit een vertraging tussen het geluid van mijn TV en van de boxen, maar ik kan niet tegelijk luisteren naar de boxen en de afstand instellen. Onmogelijk om dit goed te krijgen. Er is ook geen optie om dit automatisch te laten regelen.
4. De MyRemote applicatie is zo goed als onbruikbaar.
a. De resolutie is niet juist op mijn GSM.
b. Het duurt eindeloos vooraleer mijn HTS gedetecteerd wordt
c. Als je foto's wil sharen dan flikkert het scherm tussen elke foto. Zeer vervelend.
5. Je krijgt een voucher van een gratis film, maar de app waarnaar de voucher verwijst is onvindbaar.
6. Je kan zogezegd surfen op het internet, maar als ik surf naar de site van die app dan krijg ik een zwart scherm en moet ik het toestel heropstarten.
7. Als ik op het icoontje MyRemote klik in de apps sectie. Dan krijg ik een HTTP Error pagina.

Iemand enig advies?

MrBarton
04-22-2013, 03:41 PM
Dear Hunter,

This is an English forum, so can you please translate your question in to English? ;)

Hunter
04-22-2013, 04:01 PM
In English:
In general I can state that the HTS5563 has caused me a lot of headache.

1. It takes a long time to startup the system from standby.
2. When I power up the system by pressing the "radio" button then my TV lights up as well. Then the system goes to DISC mode. Every time I have to flip it back to radio mode and turn down my TV.
3. Adjusting the sound of the speakers is virtually impossible. There is a delay between my TV and the speakers, but when adjusting the distance of the speakers, there is no sound to verify the new setting. Impossible to get this right. There is also no option to adjust this automatically.
4. The MyRemote application is also as good as unusable:
a. The resolution is incorrect on my phone
b. It takes ages to detect my HTS5563.
c. If you want to share pictures, then the screen flickers between every single picture. Very annoying.
5. You also receive a voucher for a free movie, but the app that the voucher refers to cannot be found in the apps section.
6. You can surf the internet, but when you surf to the site of the app from the voucher, the screen turns black and you have to reboot the system.
7. If you click the MyRemote icon in the apps sections you get an HTTP Error page.

Someone any advice?


BTW: I tried to post a review of this system. Then I get an email to confirm my review. When I use the link in the email I'm redirected to an non existing page.