PDA

View Full Version : 9800w repeatedly relogging into network



oluv
04-25-2013, 09:56 AM
my 9800w just came back from service some days ago, after having shown the red blinkin led problem.
they already did this before sometimes, but now when i turn my 9800w on and they stay idle for a while, they repeatedly confirm relogging into my network with a "pling". some minutes later again "pling", and again "pling". really annoying.

can someone tell me what's going on? the speakers are standing 4 meters away from my router, so connectivity problems are definitely not the issue.

Vaga
04-25-2013, 12:16 PM
hi oluv, taken from a similar thread....maybe it will help.

please try the following steps:

1. Power off DS9800W
2. Power reset the router
3. When the router is power on and working fine, power on the DS9800W
4. Follow the Quick Start Guide and see if it can enter the setup mode (LED flashes green and yellow alternatively or red -> green -> yellow in WPS setup mode)
5. If it can enter the setup mode, setup again to see which step in QSG is failed
6. If DS9800W just keeps flashing green and doesn’t enter setup mode as described in step 4, refer to service

Link to QSG - http://download.p4c.philips.com/file...10_qsg_eng.pdf

Philips - Katerina
08-24-2015, 07:47 AM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina