PDA

View Full Version : My in.Sight dont work after firmware update



pacollinas
04-29-2013, 01:55 PM
Hi, I bought a in.Sight camera. When I connect for first time it ask me for an update, after that the camera dont work anymore. The camera still on amber light not blinking. What can I do?

I try to reset but it donts work. The manual says that I have to push the reset button for 20 seconds and in the online manual says that is for 5 seconds. I try both modes and nothing.

Philips - QK
04-30-2013, 06:33 AM
Dear pacollinas,

Would you please ensure you have the correct settings:

http://www.p4c.philips.com/cgi-bin/cpindex.pl?ctn=M100/05&dct=FAQ&faqview=1&list=aa12_list_partial.html&mid=Link_FAQs&refnr=0092200&scy=HK&slg=AEN&view=aa12_view_partial.html

And if your monitor is blinking amber, it means that the connection is lost. Kindly try start up the app, slide to delete the monitor from the app and then reconnect all over again.

Kind regards,
Philips Moderation Team

Philips - QK
04-30-2013, 07:45 AM
For re-setup, you can refer to the details below:

How to change the name of the monitor?

http://www.p4c.philips.com/cgi-bin/cpindex.pl?ctn=M100/05&dct=FAQ&faqview=1&list=aa12_list_partial.html&mid=Link_FAQs&refnr=0092751&scy=HK&slg=AEN&view=aa12_view_partial.html

How do I enable push notification when there is an alert?

http://www.p4c.philips.com/cgi-bin/cpindex.pl?ctn=M100/05&dct=FAQ&faqview=1&list=aa12_list_partial.html&mid=Link_FAQs&refnr=0093272&scy=HK&slg=AEN&view=aa12_view_partial.html


How can I enable motion alert?

http://www.p4c.philips.com/cgi-bin/cpindex.pl?ctn=M100/05&dct=FAQ&faqview=1&list=aa12_list_partial.html&mid=Link_FAQs&refnr=0093271&scy=HK&slg=AEN&view=aa12_view_partial.html

arturo175
05-05-2013, 01:42 AM
I have exactly the same problem. I set up my camera, the same as the other 3 cameras i have, then i pressed the upgrade button, suddenly my app in my phone stopped working/crashed. After that the camera was on straight amber. I waited for quite a while, i tried unpluging it and pluging it back again, still the same, only amber color, no blinking.

I tried resetting the camera several times, no good luck, each time i turn it on is just amber with NO BLINKING WHATSOEVER. I only see the amber color, laughing at me. What is intersting i can see the camera is hooked up to my wifi connection as i see it part of my wifi attached devices. So it is responding to something.

Please please could you give me a solution to this issue. I bought the camera a few days ago.

Thanks,
Arturo

rrankins
05-05-2013, 05:55 PM
I am having the same issue as arturo175.
I setup the In.Sight m100 camera and had it connected and it prompted me to run the firmware update.
I started it but then after about a minute or so, I got an update failed message and it was stuck with a green blinking light and I couldn't get it to reconnect.
I followed the instructions to reset the device (paper clip in reset hole and held it for 5 seconds) but to no avail. I've tried multiple resets now holding it in for 30 seconds or more.
All I get now with the camera is a solid amber light - it never goes into blinking mode.
It appears that the failed firmware update has bricked my camera.
Is there some other way to try and reset it, or do I need to get it replaced.
I just received it a couple days ago and this is the first time I tried to set it up.

Vaga
05-06-2013, 07:51 AM
resetting also your router wouldn't help? reset that, the device and download back again the app. maybe that could help :)

pacollinas
05-08-2013, 05:31 PM
I try to restart the camera pressing the reset button and nothing. Waiting for a real answer, I pressed the reset button in the moment just after a one blink of the amber light during the inicialization process, I mean, when I connect the power cord, the camera starts with a solid amber light, that in one moment (like 5 second after power on) blink one time. Exactly after that, I pressed the reset button for 7 seconds, and after a while the camera is showing a green blinking light. But, even when I know that the camera is conected to my network because I can see the IP address in my router list, the camera does not work.

The App does not recognize the camera.

Faust
05-09-2013, 09:06 AM
what phone you have and what App version do you use? also are you talking about M100 or B120?

pacollinas
05-09-2013, 01:48 PM
My camera is the M100 and my phone is an iPhone 5 with iOS 6.1.4

The in.sight app version is 2.2.6

Faust
05-10-2013, 10:19 AM
Ok, do you have any other compatible device that you could try to connect with? Just to rule out that it is your phone having issues, but the monitor...

dsspntd
06-29-2013, 07:52 AM
Has anyone found a way to do a factory reset on these devices or get the device to "boot up"?