PDA

View Full Version : 4G Network Access to M100 Fails, In.Sight App Crashes



CHill
05-06-2013, 05:00 PM
I never can connect to my M100 via 4G network using iPhone 4S (latest iOS 6.1.3 using AT&T) and latest In.Sight app version 2.2.6 and M100 firmware 6.5.

This means I cannot activate or deactivate my monitor if I'm on 4G network or otherwise configure alerts. Unfortunately, this is a severe problem that makes the monitor almost useless as a home security monitor system that it's advertised to be.

STEPS TO CREATE PROBLEM

Whenever I try to connect on 4G, an error appears on the viewing screen (right after the login splash): "Playback interrupted, please wait or try again." This error message hangs indefinitely with the spinning loading indicator.

If I hit the upper left back button, the "My monitors" page shows my camera label and the three tiny greyed-out deactivated icons of motion, audio and camera, but NO preview image from the camera.

Once I hit the button right settings gear icon, the app almost immediately crashes, usually in around 1 to 5 seconds. If I restart the app, the identical problem happens every time.

Again, this problem keeps me from being able to use the monitor for its intended purpose. If I can't set it to send alerts remotely, then it's not doing the job I bought it for!

Any help is greatly appreciated otherwise, I may need to return the unit.

OTHER DETAILS

I'm connecting via P2P and not Relay. I've got a full-bars connection on my phone from an strong access urban area.

I've restarted my phone multiple times and removed all apps from the system tray. I've also tried the soft reset feature on the iPhone of holding down the power and home buttons to force a more thorough reboot. The problems above always occur as listed regardless.

I've had no local or remote WiFi network access problems. The In.Sight app never crashes and I can see the monitor video and can update alerts and everything else.

I found another user on this forum with a similar problem: http://www.supportforum.philips.com/en/showthread.php?10869-3G-connection-does-not-work

Faust
05-07-2013, 07:54 AM
Hi CHill, here is one more thread about the issues with 3G/4G http://www.supportforum.philips.com/en/showthread.php?10330-App-does-not-work-on-3G-other-wifi-nor-webview&p=55886#post55886

You will have to check the speed of your 4G network as both monitors require quite a lot - M100 needs 800kbps; B120 needs up to 2gbps.

CHill
05-07-2013, 04:12 PM
Good point about network speed, thanks Faust. Even at my lower-bars access points (like my house), I'm getting 1mbps+ (I have the M100). At work, where I was testing previously, it's much faster so network speed should not the issue. I experience the described no-access and crashing issue in both locations.

Also, even if the problem was related to network speed, the app should not be crashing reliably. Something else is wrong.

Any other ideas on what I can change or test? I just tried the reset button on the hardware and deleted the app to start over (I did not delete my account within the app as there's no way to do that as far as I could tell). After reinstalling the app and walking through the setup to access the camera, the problem is exactly the same: perfect access via WiFi and no access via 1mbps+ 4G with the same error and crashing like before.

CHill
05-08-2013, 01:24 AM
I had some mixed results today. Earlier, when I reset and deleted the app, I switched to 4G to test and it failed even though I was getting 1mbps upload.

Later, at work, I tried again on slightly faster 4G access at around 1.5mbps up speed and it connected via "Relay." The previous day at work it showed a P2P connection that failed as usual.

Philips - Tereza
05-09-2013, 08:20 AM
Dear CHill,

thank you very much for the updates on your issue. Please be ensured that we are currently investigating the 3G/4G connection issues. Once there are any updates available, we will inform you here immediately.

Thank you very much.

Kind Regards,

Philips Moderator Team

CHill
05-23-2013, 11:52 PM
On broadband connection (12mbps+ with app connected via "Relay"), I notice that, after watching for few minutes (I'm using free version, not subscribed for $25 per year), the timeout warning appears ("Are you still watching the live feed?"). This is expected behavior.

However, after hitting "Continue," the app did not go back to live view and instead hung with loading animation. I then hit the top left Back button where the app hung again in the My Monitors view (I have one monitor only, not shared), then finally refreshed after 10-20 seconds.

Unfortunately, the app turned off the Motion and Audio alerts that had been on without any warning. This is definitely not desired since I didn't know that it was no longer detecting movement or sound.

On another try using Relay connection again, I received the "Continue" dialogue, tapped it and then the entire screen blinked on and off about 10 times quickly, but then did resume the live feed. However, at the end of this second live feed viewing session when I was expecting another Continue dialogue, but the In.Sight app crashed entirely (I have a crash report log file from this event but the forum wouldn't let me upload a 10K zipped text file).

Trying a third consecutive try, the app connected via "P2P" and hung after tapping Continue like the first session described above. Then, going back to My Monitors view, it refreshed fine with the Motion and Audio alerts still turned on. Live viewing worked fine too when I went back to it.