PDA

View Full Version : Software version: V5.19S



Philips - Joanna
05-07-2013, 04:09 PM
Dear All,


A software version: V5.19S has now been released.
Benefits:

• Bugfix for not starting the playback when the PRESET-key on the main unit is pushed (e.g. for stations like Skyradio, Skyradio NL, Radio Vericona)
• Bugfix for issues being reported with Samsung’s Allshare application (playback stops prematurely)
• Bugfix for offset markers in search entry boxes (e.g. Internet radio station search)
• Bugfix for unit not going to Standby automatically (after 15 minutes of playback in DLNA / uPnP mode)
• Bugfix for wrong LED (light) indication as reported in the forum for the AW9000. Also the light for the PRESET keys has been corrected.
• Bugfix for unit not going to STANDBY when triggered via the Airstudio app (in case no media was playing).


Please refer to the Readme file for more details on the benefits and how to perform the upgrade.

Kind regards,

Joanna

evandort
05-11-2013, 08:16 AM
Great! Sky Radio is back again under the preset button!

k1200rs
05-12-2013, 07:39 AM
II have been quite negative in the past, but I need to recognise that things have been improved and are improving, the management and control of the AW2000 is easier and easier. Keep up the good work.

mmk
05-17-2013, 12:42 PM
A little feedback on this firmware after having used it for some weeks now.

On the whole it is a relatively ok firmware version showing that we are slowly coming to the point where basis is ok.
A few "bugs" that I encountred are:
- the standby "button" in the app still does not work. touching for a short or a long period does not matter, the machine (aw2000) jumps into play mode again
- after the above action the sound automatically increases to a random level (note INCREASES, waking up every body especially at night).
- in the internet radio mode (tunein), the play back gives hick-ups of a few seconds (time varies) which were not there in previous versions. Spotify and streaming do not show this behavior. I have checked my WIFI signal simultaneously and found no dips in the signal that good explain this. The connection is not dropped, so play back resumes in all cases.
- the app is in stable it does the most odd things in the most odd moments. I was unable to recognize a pattern in that, regretfully
- Still I am not able to change the name of the apparatus in the menu. I made a remark on that before in another post. Regretfully it was not picked up.

I use a Nexus7 tab and a Galaxy Nexus phone to control the AW2000 but running on the newest Android, version 4.2.2.

Feature requests:
- when changing from Tunein Radio to Spotify or streaming (Or in any order), the play back stops as soon as the (in this example) the Spotify button is touched, and restarts only the moment a song is chosen (or a radio station if the other way around). I believe it would be much more logical and desireable to have the original play back stop only at the moment the new playback is started.
- +- buttons for the sound (because the slider control is still useless, see my post in the sound poll topic)
- have a layout adapted for phone or tablet use. The current layout looks like it is really meant for a phone, and not a tablet.
- think about a different interface. Currently you have to touch many options before reaching your target, probably because the app is essentially a mix of two existing apps. There must be a more user friendly way to get to a song or a radio station.

I hope this helps improving the firmware and the app even further!

Marc

Philips - QK
05-20-2013, 09:08 AM
Dear Marc,

Thanks a lot for your comments.
I have sent you a PM regarding this. Would you please check your inbox?

Kind regards,
Philips Moderation Team

lemvigh
05-21-2013, 06:40 AM
- after the above action the sound automatically increases to a random level (note INCREASES, waking up every body especially at night).


I am experiencing the same thing, but I believe it started with the last app upgrade and not the speaker firmware upgrade. Maybe it's the new functionality in the app regarding volume control that's causing the trouble. I've also noted that when this happens, and I use the hardware volume control buttons on the phone the volume drops directly to a level similar to what it was before the INCREASE and not in the usual small steps. The app's/ speaker's response to the hardware buttons on the phone can however be very slow. And I often press them several times before anything happens on the speaker. Eventually the volume bar will start to dance up and down as a response to all the presses.

lemvigh
05-21-2013, 07:22 AM
It seems to me that with the last app and firmware upgrade the system has become a lot slower. I'm not entirely sure which of the upgrades did it (or if it was a bit of both). This therefor may be a bit of a cross forum post concerning both firmware and app. First a bit about connectivity:

When I have experienced problems with a slow system or failing connectivity I have regularly checked both my wifi and internet connection from other devices. In the reports below the internet connection has been in the range 5-12MBit/s - this is measured over wifi from a device placed besides the speaker. Other devices on the network report the wifi signal as very good and don't have any problems.

Here goes:
- Previously the Network Status of the speaker has always been on good, when other devices reported the network status as good. No it lies consistently at a 50% mark.
- The Network Status only shows my network and not other networks on the same or other channel, even though tools such as inSSIDer shows other networks.

- If I play from Spotify and exit the app (or just the speaker specific part of the app) the music will continue to play, but when I go to the Services list of the app, the speaker is sometimes not present (but it must be connected to the net because it keeps playing). When this happens I can refresh several times and wait from a half to several minutes before it appears. Often it is faster to just un- and replug the speaker.

- Entering the speaker part of the app and applications on the speaker is sometimes very slow:
- Entering the speaker can take around 15-20s.
- Entering Spotify takes around 10-15s (it it isn't playing already).
- I have not been able to access TuneIn after the last firmware upgrade. I either get a message saying "Connection Error" or one saying "Cannot connect to online service. Please try again later." In the first case I am kicked out of the speaker and returned to the Services list. I have no problems using the TuneIn app on my phone.
- Searching in Spotify can be very slow and sometimes I even get "Unable to connect to the Spotify Service. Please check network connections [...]". If I subsequently launch a desktop version of Spotify and perform a similar search I get a response faster than 1s (again performed over the same wifi as the speaker is on and from a similar position).

- As mentioned above the response to the hardware control buttons can be very slow. It often take from 10s to 20s from I press the button to the volume changes, and it then goes another handful of seconds before the volume bar in the app changes. When it is quick it takes 3-4s for the volume change and another 1-2s for the volume bar to catch up. It seems like when the response time is greater than 20s the request is thrown away and no volume change will ever happen. It would be great with immediate indication in the app that the key press was recognized (and even greater with an immediate response from the speaker!).

- The state of the speaker is not all that consistent. Pressing the back button in the app from the nowplay will sometimes take me to the last search sometimes to the index screen (I'm only navigating the speaker from one device).

Guess that is all for now...

lemvigh
05-21-2013, 07:26 AM
In the reports below the internet connection has been in the range 5-12MBit/s

Ups I was a bit inaccurate: the 5-12MBit/s is only down. The connection up has been around 2MBit/s in my tests.

lemvigh
05-21-2013, 09:26 AM
I've now tried to get some music out of the speaker by using the Spotify app on my phone and just using the MP3 link of the speaker, but even here there are problems: The speaker will play for short intervals from 30s to a couple of minutes (not consistent) and then just stop playing. I then have to go to the index screen press MP3 link and it will start playing again for a new short period. Searching from Spotify on the speaker now only gives timeouts, even though searching in the Spotify app still give search results faster than 1s. All in all Spotify is not really usable in any way in connection with my speaker after the upgrade.

Playing from my local DLNA server also seems problematic. The music often stops or playback skips to the next track in the middle of a track. Meanwhile I have a tablet standing besides the speaker playing from the same DLNA server without any problems at all. I've both tried using the AirStudio DLNA client and BubbleUPnP with the same result. Choosing other renderers (such as tablet or TV) from the AirStudio app doesn't show this problem, so this particular problem seems to be a problem with the speaker and not the AirStudio app.

Philips - QK
05-23-2013, 09:39 AM
Dear lemvigh,

With regard to your point "response on volume changes is slow", we are working to enhance it but a little delay based on current design is still seen.
For your other comments, we will consider that in the future releases.

Kind regards,
Philips Moderation Team

rydda
05-24-2013, 12:35 PM
Hi
Any chance that you are realesing a new update soon, with the 2 latest updates the AW3000 has stop functioning completley.
Its only plays 10-20 sec and then stops with TuneIn and MediaPlayer.
Has reset everything several times and still nothing.
I have good network status.
The AW3000 has been working fine before you realesed the 2 latest updates.

Regards,
Rydda

lemvigh
05-26-2013, 12:43 PM
Playback also stops or pauses frequently when playing from TuneIn. Sometimes it's just a hickup lasting from 10s to a minute, sometimes I have to go back through the home screen and restart the radio station. I have also experienced several times that the radio playback stops, and the app displays the following message:
"Song format is not supported/ not available in your country. Skipped to next track / station in the list."
I can then press OK on the dialog and go back and restart the radio.

lemvigh
05-26-2013, 12:45 PM
Is there some way to roll the last firmware upgrade back on the device? If I perform a factory reset, would I be able to upgrade to a specific firmware version?

mmk
05-26-2013, 12:56 PM
As far as I know there is no way of getting a former version of the firmware back on the device, regretfully.

Philips - QK
05-27-2013, 05:43 AM
Dear Rydda & lemvign,

Thanks for letting us know the problems that you are experiencing.
We also noticed that some of the German internet radio channels cannot be played. Would you please help advise which stations/ channels you are having a problem with?

With thanks & regards,
Philips Moderation Team

rydda
05-27-2013, 06:45 AM
As I live in Sweden there is all channels in the SR-1-2-3-4 and all of the rest there is in Sweden.
By the way there is no way to get this AW3000 to function so I dont think there is a problem with countries.
And its not functioning from the PC with MediaPlayer either.
Please upgrade the firmware in the Aw3000 or AirStudio, which one who is malfunctioning, or let us get the firmware (rollback) we hade earlier.
Regards
Rydda


Dear Rydda & lemvign,

Thanks for letting us know the problems that you are experiencing.
We also noticed that some of the German internet radio channels cannot be played. Would you please help advise which stations/ channels you are having a problem with?

With thanks & regards,
Philips Moderation Team

Philips - QK
05-27-2013, 07:21 AM
Dear Rydda,

Just now we have tested on SR 1~4 and we have also a problem with these stations. The station Soundic Radio, however, is playing fine. Would you please have a check of that?


For general diagnosis for your other issues, kindly advise:

1. What is the LED color after turn on the speaker ?
2. Can you find AW3000 in AirStudio App ?
3. Have you unplugged the power cord and then connected again ?
4. Can help check if you can stream music to your AW3000 using your smartphone?
5. If the problem is not resolved, can you try to do the factory reset in the Service page in the App ? Or can you follow the FAQ to reset ? http://www.p4c.philips.com/cgi-bin/cpindex.pl?ctn=AW3000/10&dct=FAQ&faqview=1&list=aa12_list_partial.html&mid=Link_FAQs&refnr=0097489&scy=SE&slg=AEN&view=aa12_view_partial.html


Kind regards,
Philips Moderation Team

rydda
05-27-2013, 02:46 PM
Hi and thank you for Quick response.

The light goes to white when I plug in the speakers, then I start the AirStudio with my Iphone and select TuneIn and chose a radio channel, it plays for 10-30 sec and then stops, and the light goes to orange. After a while it comes back to white, but then I have to start the AirStudio again and the same story begins.

It doesn't matter which channel I select its the same result.

I have also reset my router and selected a channel (8) which is free from traffic.

I was very happy when I bought this device in November 2012, it played and sounded fantastic and work just fine.
But now I'm getting frustrated.

Se below my response to your questions.

Regards
Rydda


Dear Rydda,

Just now we have tested on SR 1~4 and we have also a problem with these stations. The station Soundic Radio, however, is playing fine. Would you please have a check of that?

Rep. It works for 30 sec and then stops.


For general diagnosis for your other issues, kindly advise:

1. What is the LED color after turn on the speaker ?
Rep. White

2. Can you find AW3000 in AirStudio App ?
Rep. Yes

3. Have you unplugged the power cord and then connected again ?
Rep. Yes

4. Can help check if you can stream music to your AW3000 using your smartphone?
Rep. Its working just fine

5. If the problem is not resolved, can you try to do the factory reset in the Service page in the App ? Or can you follow the FAQ to reset ? http://www.p4c.philips.com/cgi-bin/cpindex.pl?ctn=AW3000/10&dct=FAQ&faqview=1&list=aa12_list_partial.html&mid=Link_FAQs&refnr=0097489&scy=SE&slg=AEN&view=aa12_view_partial.html
Rep. Have done that several times and its the same story again, don't work.


Kind regards,
Philips Moderation Team

rydda
05-28-2013, 05:48 AM
Correction on question 4.

It doesent work at all, but I can play the SR-statons just fine on my Iphone.
I dont really understand the question.

Regards
Rydda


Hi and thank you for Quick response.

The light goes to white when I plug in the speakers, then I start the AirStudio with my Iphone and select TuneIn and chose a radio channel, it plays for 10-30 sec and then stops, and the light goes to orange. After a while it comes back to white, but then I have to start the AirStudio again and the same story begins.

It doesn't matter which channel I select its the same result.

I have also reset my router and selected a channel (8) which is free from traffic.

I was very happy when I bought this device in November 2012, it played and sounded fantastic and work just fine.
But now I'm getting frustrated.

Se below my response to your questions.

Regards
Rydda

Philips - QK
05-28-2013, 05:54 AM
Dear rydda,

The 4th question is just asking if the wireless audio streaming via app works, i.e. if you can stream music from your phone to AW3000 via AirStuidio?

Kind regards,
Philips Moderation Team

*** I have sent you a PM, would you please check your inbox?

rydda
05-28-2013, 06:38 AM
Ok and the answer is NO, the AirStudio app is not working on my Iphone 4 with OS 6.1.3

Regards
Rydda

lemvigh
06-04-2013, 08:00 PM
I have only listened to the Swedish P1. Playing the station from the TuneIn app on my phone over the same wifi doesn't have this problem by the way. I haven't tried with other channels, but I will perform some testing with other Danish and Swedish channels and report back.

Philips - QK
06-05-2013, 02:39 AM
Dear Rydda,

I have sent you a PM. Kindly have a check of your inbox.

Kind regards,
Philips Moderation Team