View Full Version : Raga playlists keep getting corrupted

06-11-2013, 11:06 AM
I have a GoGear Raga SA4RGA04KF MP3 player, firmware version 1.17.

I have created a number of playlists in Songbird and copied them to the device. When I play these, at some random point in the playlist
it will stop playing with the message "No file found" or "File format not supported". The file it is objecting to is present on the player and will play properly if accessed through the Folders view. So it appears to be a problem with the playlist rather than the MP3 files.

I have reset & reformatted the device and recreated the playlists, this does not fix the problem. Sometimes switching off/on will temporarily
clear the problem only for it to reappear later in the playlist.

I tried creating the playlist in Windows Media Player and then copying it to the player but it refused to recognise it.

Anything else I can try before returning it to the store?


William Wallace
06-11-2013, 01:00 PM
Hi Dreamweaver,

What about playlists on-the-go? Do the files work if you create the playlist on the mp3 device itself? I have the mp3 player but l;eft it at home, could try it out tonight or tomorrow and let you know if it works for me.


06-12-2013, 12:27 AM
Hi WW,

Yes playlists-on-the-go seem to work OK. However some of my lists have around 80 songs so its not really practical to build these on the go. I would really like to build them on the PC (via Songbird or something else) and copy them to the player. Playlists-on-the-go don't use the standard m3u format and can't be edited with Songbird.

Using Windows Media Player I can open and play the playlists I have created (with Songbird) on the player and they work fine, so the playlists themselves appear to be OK. The problem appears to lie with the player software/firmware.


Philips - Joanna
06-13-2013, 03:18 PM
Hi Dreamwever,

Could you please send me the serial number of your device? Thanks.


06-15-2013, 02:59 AM
Sorry I have returned this player to the store for a refund due to the playlist problem

Philips - Katerina
08-27-2015, 01:39 PM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina